Connection "Failed"

Discussion in 'VirginMedia TV with TiVo - UK' started by Karnak, Apr 16, 2011.

  1. Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003

    Advertisements

    So, yesterday and today we've been getting warnings about only having TV listings till next Friday.

    I've gone into the network settings menu and found that last night's connection attempt failed. I've forced a connection now and after getting past the 'connecting' stage it then failed with 'Service Not Available'...

    The 'Test Connection' succeeds, however if I try the 'Connection Diagnostics' it fails the 'Port configuration test' but passes the 'DNS resolution test'

    Any thoughts before I go through the pain of calling tech support?

    Edit: The last successful connection was apparently over a week ago :(
     
  2. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    The "Port configuration test" always says FAILED.

    If you've had visual warnings then it sounds as if your problem has been around for at least a few days. I have BBC/ITV data here for two full weeks.

    I would telephone TS.
     
  3. Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003
    Thanks, never tried that test before.

    Sigh - I guess I will have to call them :(
     
  4. Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003
    So, TS have no idea :-(

    Box swap tomorrow.

    It's quite disheartening that they can't resolve what must be a configuration issue.
     
  5. Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003

    Advertisements

    Box was swapped yesterday and new box seems to work fine (hasn't recorded any suggestions yet but I seem to recall that took a day or so to kick in originally).

    Engineer was very helpful and apologetic. He said he'd swapped quite a few boxes for various reasons and that just about the only thing they could do apart from checking the signal levels etc was to swap. He agreed with me that the problem was probably a configuration issue somewhere along the line but said that no one in VM had any real understanding of how the software worked...

    Said he thought TiVo was turning into a support nightmare....
     

Share This Page

spam firewall

Advertisements