Connection Failed : Error S03

Discussion in 'TiVo Coffee House - TiVo Discussion' started by lajohn27, Dec 26, 2006.

  1. lajohn27

    lajohn27 Fanboi.. So what?

    938
    8
    Dec 29, 2003
    Canada
    Getting this message on the connection screen on my Humax 80hour DVD unit for the past 24 hours.

    Anyone know what it means?

    It's not my network connection.. I can ping the TIVO from my PC and get a response. And since I'm posting this .. obviously my internet service is working.
     
  2. selat

    selat New Member

    30
    0
    Aug 24, 2005
    I've occasionally had this happen. I've solved it by disconnecting my network connection from the TIVO, and rebooting my hub.
     
  3. lajohn27

    lajohn27 Fanboi.. So what?

    938
    8
    Dec 29, 2003
    Canada
    Ok did that.. no change.
     
  4. Solver

    Solver New Member

    337
    1
    Feb 17, 2005
    San Jose, CA
    I had the S03 error and did a TiVo restart. That fixed it for me. If that didn't work I was prepared to do this...
    Problem: While connecting to the TiVo Service, all operations complete except loading data. At some percentage through the process, the following error appears
    "Load Info Error S03 The DVR encountered a problem while loading information."
    This error appears when the TiVo has corrupt data.
    Resolution: TiVo Customer Support calls the following procedure a "Kick Start" and is similar to running a Check Disk on a PC running MS Windows
    1. Uplug the TiVo for 10-15 seconds
    2. Plug in the TiVo and hold the yellow pause button on the remote until the yellow light shows on the front of the TiVo.
    3. Release the pause button and type 57.
    The TiVO will reboot and a green screen will appear stating that the TiVo has encountered an error and may take up to 3 hours to repair it If you do not see this screen, repeat the Kick Start procedure. After the error has been repaired, the TiVo will restart. You will need to download program information again.
     
  5. lajohn27

    lajohn27 Fanboi.. So what?

    938
    8
    Dec 29, 2003
    Canada
    I did a TIVO re-start and that fixed it..

    I'm familiar with KickStart .. that's saved me a few times before.

    J
     
  6. hockeyinsd

    hockeyinsd New Member

    57
    0
    Sep 22, 2005
    I am getting the same message on my Tivo. It connects, downloads information, goes through the whole loading process then gives that the last connection failed, error S03.

    I have done everything suggested here, including the whole kickstart thing 3 times. Any other suggestions? This Tivo was put into storage about a year ago and just taken out, reconnected and updated to the latest software version.

    Is this the hard drive going bad? Because if thats the case, I have another 80 gb drive that I took out of my other tivo when I upgraded to a 400gb drive that I can put in it. I just don't really feel like opening up my tivo to replace a HD.

    Thanks!!
     
  7. maha

    maha New Member

    2
    0
    Dec 22, 2011
    did a dozen unplugging , rebooting , even deleted every thing , nothing worked , still got the Connection Failed : Error S03 . started looking for a hard drive replacement ( cheapest was $ 120 ) . then decided to try something that works for computers . I opened the Tivo box (simple 6 screws on the back ) , unplugged the power supply wire to the hard drive , waited a couple of minutes , plugged the power supply wire back . closed the Tivo box . all fixed , like new , connection successful 1st time . good luck .
     
  8. magnus

    magnus Tivo User

    2,507
    0
    Nov 12, 2004
    Texas
  9. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    I hope you unplugged the TiVo's power cord and then opened the TiVo case.
     
  10. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    just disconnect your tivo from the internet for a week so your tivo can get caught up on the guide info.
     

Share This Page