Connection Failed! Anyone have this?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Trailkill, Jan 22, 2005.

  1. Trailkill

    Trailkill New Member

    19
    0
    Jan 4, 2005
    Collingswood...
    On three different days I forced a connection and have it start downloading for about a minute or so then suddenly it says Download Failed.....Connection interrupted.

    I'm using a network which has a excellent (80% or better) signal.
    When it's downloading the upgrade does it just say (Downloading......)
    or does it give a time like it does when it's when processing?

    Thanks
    TK
     
  2. chichi

    chichi New Member

    1
    0
    Jan 22, 2005
    Ma.
    About 4 days ago my Tivo started to act up. Series2, I connect wirelessly (have been for 1 year+) without trouble. Goes through the 4 steps (Preparing,Connecting, Downloading, Diconnecting) fine but fails each time at Processing - Loading data) Have powered off but still to no avail. Any suggestions?


    Thanks in advance.
     
  3. Eyedoctor2

    Eyedoctor2 New Member

    9
    0
    Feb 11, 2005
    Has anyone been able to solve this problem?

    My Tivo has not connected successfully in one month now!

    I can test the network connection and it passes. But everytime I try to download program updates I get the "connection interrupted" error.

    My Tivo software is 7.2

    Thanks in advance!
     
  4. Eyedoctor2

    Eyedoctor2 New Member

    9
    0
    Feb 11, 2005
    Don't know if this will work for others but it resolved my problem connecting.

    I switched to phone connection from network. It took about 2 hours to download and install after connecting via the phone line.

    After the update was completely installed, I switched back to network connection. I tried to update again and this time it worked uneventfully.

    Hope this will help somebody else!
     
  5. 8ray23

    8ray23 New Member

    3
    0
    Jul 9, 2006
    I've tried the phone connection technique and I still get a "connection interrupted" error
     

Share This Page