Configuring TiVo for Pioneer Elite Pro1140HD TV

Discussion in 'TiVo Series3 HDTV DVRs' started by ejohnsen, Oct 7, 2007.

  1. ejohnsen

    ejohnsen tivolover

    11
    0
    Feb 28, 2004

    Advertisements

    :eek: I am attempting to optimally configure my TiVo Series 3, with 2 Cable Cards as part of my RCN service here in the Boston area, in the best way with my Pioneer Elite Pro1140 HD Plasma TV.

    TiVo Video source output has a "Native" selection in which the TV itself will receive the original signal, no matter what it is (i.e. 480i, 720i/p, 1180i/p), and then attempt to display it. This is the selection that I have chosen, along with the standard/full selection on the TV itselt, and yet I am having the following minor issues--
    The news station 161, which is the High Def version of CBS and local news station WBZ HD, does not utilize my full screen for the news broadcast itself (although the broadcast seems to be in 720p), however other HD programs on this channel seem to come in okay. This is very puzzling.

    Any suggestions are welcome.

    Thanks,

    Ed :confused:
     
  2. gp56

    gp56 New Member

    29
    0
    Jun 26, 2002
    Long Island, NY
    Although it says the program is in HD, the broadcast is not. Many news programs do this. Change the setting to wide on your TV when this occurs if you dont like the black bars. I have a Pioneer Plasma also
     
  3. Joybob

    Joybob New Member

    581
    0
    Oct 2, 2007
    HD doesn't mean it's widescreen.
     
  4. ejohnsen

    ejohnsen tivolover

    11
    0
    Feb 28, 2004
    Thank you for the responses -- what setting do you have your TiVo on for this specific model of Pioneer Elite? Native? 720p fixed? 1180i fixed?

    What do you think is best?
     

Share This Page

spam firewall

Advertisements