Configuring firewall re ports Galleon needs

Discussion in 'TiVo Home Media Features & TiVoToGo' started by Dan44, Oct 14, 2007.

  1. Dan44

    Dan44 New Member

    3
    0
    Sep 24, 2005
    Galleon was working fine; then Tivo software upgraded itself within the past week, and I downloaded and installed Galleon 2.5.1. When I try to configure Galleon, it can't connect to the server; says to be sure the Galleon service is running and that the firewall is configured to open the ports listed in the FAG.

    Applications window of Windows Task Manager reports that Galleon is running; however, the Processes window does not show a process named Galleon, so I'm not sure whether the "Galleon service" is running.

    I'm using Windows XP SP2, with the Windows firewall turned off, and Zonealarm running. When I go to Galleon 2.5.1 and try FILE, PROPERTIES, it shows the "connecting to server" window, then fails and shows the message about making sure Galleon service is running and ports are open. But I don't know how to open those ports in Zonealarm.

    Help please.

    Thanks, Dan
     
  2. renkablue

    renkablue New Member

    117
    0
    Sep 16, 2007
    I have the same issue and I have 9.1 Tivo software also. If someone has instant message you with the answer, please provide me with that info also.
     
  3. renkablue

    renkablue New Member

    117
    0
    Sep 16, 2007
    :D :) I finally got the Galleon working and I am listening to my MP3's from the PC through Tivo and my stereo receiver.....great, great.
    Dan, I just went to Galleon's website and they have a tutorial showing how to do each step, if you haven't tried that.
     

Share This Page