computer on tv screen problem

Discussion in 'TiVo Coffee House - TiVo Discussion' started by HiDefGator, Sep 16, 2007.

  1. HiDefGator

    HiDefGator New Member

    Oct 12, 2004


    I used my old DVI\HDMI cable that came with an HR10 to connect a computer to my samsung 1080p lcd. Only problem is the computer seems to think the screen is about a half inch bigger in each direction than it is. Why wouldn't the picture line up perfectly on it? I know I've done this before with other LCD TV's and video board combinations without a problem. I tried changing resolutions on the PC and it made the problem better\worse but never right. Suggestions?
  2. bschuler2007

    bschuler2007 Frustrated owner

    Feb 25, 2007
    Usually the graphics card has overscan correction. Check in the advanced settings or look on the manufacturers site for overscan correction.. that is the issue your seeing.

    Usually the solution.. puts a few arrows at the edge of the screen.. you drag them till they line up with the real edges of what is visible... then this setting is saved.
  3. mr.unnatural

    mr.unnatural Well-Known Member

    Feb 2, 2006
    Many HTPCs have an issue with overscan when using a fixed-pixel HDTV monitor as your display. The latest Nvidia cards are notorious for this. There are workarounds to correct for the problem but they're not ideal. Check out the Nvidia or ATI forums for info on setting up your graphics card for proper display. The Home Theater Computer forum at the AVS Forums has a section on setting up your monitor with an HTPC.
  4. mick66

    mick66 Dirty Burger

    Oct 15, 2004
    The 'verse
    Considering that this is a forum for discussing Tivo, what does this have to do with Tivo?
  5. d_anders

    d_anders Sr Legacy Member

    Oct 12, 2000
    Twin Cities...


    Agreed, there are a number of HTPC forums that would better suited help you out with computer to tv scaling issues.
  6. HiDefGator

    HiDefGator New Member

    Oct 12, 2004
    The Tivo was sitting right next to the TV with the problem. :) And I already knew the really smart gys were hanging out here.

Share This Page

spam firewall