Comcast Upgrade to mpg 4 (Seattle) - Tivo Roamio looses many channels

Discussion in 'TiVo Help Center' started by Dave Apman, Oct 27, 2016.

Tags:
  1. Dave Apman

    Dave Apman New Member

    3
    0
    Oct 26, 2016

    Advertisements

    A few weeks ago my Tivo Roamio Pro showed errors when attempting to view a number of Comcast HD channels. These include CNN, AMC, Travel, and others.

    I had Comcast come out and check, and they confirmed that October 16 2016 Comcast (Seattle area) changed video coding on a number of it's HD channels from mpg-2 to mpg-4.
    And Comcast also confirmed that lots of hardware is not capable of converting mpg-4 (including manyTivo boxes).

    So I started researching...
    From reading various articles, I found evidence that Tivo would supply an (automatic) software update that allows viewing of those mpg-4 channels on late model Tivo boxes (including Roamio).

    Can anyone confirm whether i can expect to receive mpg-4 HD channels on my Tivo Roamio?

    Will I need a software/hardware upgrade?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,314
    1,072
    Apr 6, 2000
    SF Bay Area
    You do not need to worry, Roamio is quite capable of handling MP4 (h.264) video.
     
  3. Dave Apman

    Dave Apman New Member

    3
    0
    Oct 26, 2016
    That's encouraging, i guess...
    But why can't my Roamio show any of the channels just converted to mpg-4?
    (my assumption was Tivo still needs to provide a software/hardware update)
     
  4. slowbiscuit

    slowbiscuit FUBAR

    4,585
    571
    Sep 19, 2006
    In the ATL
    What's the error? I've seen V53 on one channel since Tivo mostly fixed the problems with mpeg4 on Comcast (as of 20.6.1 s/w I think), but that error went away last week.

    If you're seeing V52 you'll most likely need a tech roll, it's probably a line issue.
     
  5. Dave Apman

    Dave Apman New Member

    3
    0
    Oct 26, 2016

    Advertisements

    Good news, the channels formerly showing errors have now returned.
    It looks like Tivo released a new software upgrade (20.6.1a) that fixes the problem (at least on Roamio).

    Thanks so much for your help!
     
  6. slowbiscuit

    slowbiscuit FUBAR

    4,585
    571
    Sep 19, 2006
    In the ATL
    Weird, that fix has been out for weeks now. You should have not seen this problem since then unless your box wasn't connecting to Tivo.
     
  7. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    Have your provider re-send the tv signal. All my channels went out, this fixed it.
     

Share This Page

spam firewall

Advertisements