Comcast Tivo To Do List Not Receiving Guide Info

Discussion in 'TiVo Help Center' started by JS617, Aug 31, 2011.

  1. JS617

    JS617 New Member

    3
    0
    Aug 31, 2011
    I have the Comcast Tivo service where Tivo software is installed on a Comcast/Motorola box. For the past several days my To Do List has not been showing any scheduled recordings past today 8/31, despite there being shows that should be recorded from my Season Passes. I assumed the issue would correct itself as 8/31 got closer, but it did not. I called Comcast last night and again this morning and they performed a remote reset both times but it has not resolved the issue. I can see programs going forward several days in the Guide, including shows I have on Season Pass, but there is no yellow checkmark to indicate they will be recorded. It seems that the To Do List has not been receiving the Guide info.

    Is anyone else experiencing or has experienced this problem? I assume the next step will be for Comcast to send out a technician with a new box, but it doesn't really seem like a hardware problem. Since the software fixes have not worked I'm curious as to whether there may be a problem on Comcast's end with data not being sent through properly to the Tivo To Do List. I am located in Boston.
     
  2. aadam101

    aadam101 Tell me a joke

    7,114
    12
    Jul 14, 2002
    Massachusetts
    I'm not sure anyone left on thie forum has a Comcast TiVo. My mom has one and hers is fine. You will need to deal with Comcast with this issue.

    Let us know if they give you a new one. I'm curious if they are still giving them out.
     
  3. thomaslc

    thomaslc New Member

    3
    0
    Sep 1, 2011
    I am having the exact same problem as you described. I am outside of Boston. I just got off the phone with Comcast - they said they have received several calls on this issue and at this time do not know what has caused it. She said many tickets have been sent to the Resolution Center and to check back in 48 hours if it has not been corrected.
     
  4. Tracina

    Tracina New Member

    3
    0
    Sep 1, 2011
    I am having the same problem. If I press record while in the guide it will record the correct show, but the To Do list will have no information on what the show is. It looks like the Comcast guide and the TiVo To Do list are not communicating. I called Comcast yesterday, but the guy didn't know what to do and couldn't send someone out because technically I am still in an "outage area". I am on the southcoast of MA. I suppose I will wait the 48 hours and see what happens.
     
  5. thomaslc

    thomaslc New Member

    3
    0
    Sep 1, 2011
    Thank you for the info. Please post again if you get anywhere with Comcast.
     
  6. Tracina

    Tracina New Member

    3
    0
    Sep 1, 2011
    I got a message from the Comcast rep and he said when he got home all three of his TiVo boxes were doing the same thing. He has alerted the powers that be and they are working on a fix. Hopefully this will get done shortly. He said he'd call back in a couple days when he works again. If it hasn't been fixed by then and he has any info I will post it here.
     
  7. Tracina

    Tracina New Member

    3
    0
    Sep 1, 2011
    I turned on my tv and still no To Do list so what I did was I went into Season Pass Manager

    When in Season Pass Manager I clicked on a show title
    Then clicked on "Season Pass Options"
    Then clicked on "Get a Season Pass with these options"
    When I went back into the To Do list all upcoming showings were there.

    I repeated this for every show in my Season Pass Manager. Kind of a pain, but at least it worked. I hope it works for you!
     
  8. thomaslc

    thomaslc New Member

    3
    0
    Sep 1, 2011
    Just tried that and it worked for me too. Thank you so much for the tip!!
     
  9. JoeTaxpayer

    JoeTaxpayer Member

    576
    14
    Dec 23, 2008
    I have 3 TiVos and noticed one show conspicuously missing from ToDo (on all three). It was this Friday's (9/9) Haven on SyFy. I did a manual request on one machine to make sure I didn't miss it.
    Today, I checked again and both machines now show it as scheduled. 3 days away, and it just loaded. Strange, the rest of my ToDos look fine.
     

Share This Page