Comcast Picture Freezing Periodically

Discussion in 'TiVo Coffee House - TiVo Discussion' started by alleybj, Sep 24, 2020.

  1. alleybj

    alleybj Member

    288
    10
    Dec 6, 2000
    atlanta, ga usa

    Advertisements

    I have three Tivos — Bolt, RoamioPro and Elite. All three are experiencing recurring brief picture freeze at the same time on the same channels, occurring on multiple channels. The TiVos receive strong signals, in the 90s, and show no corrected or uncorrected errors. Does this mean the problem is in the Comcast feed, since there are no errors, or is just a classic degraded signal? Thanks
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    11,269
    2,977
    Apr 19, 2012
    sweet home, al
    have you noticed it happening regularly on any specific channel(s)? our channel lineup is the same as atlanta (except locals).
     
  3. CommunityMember

    CommunityMember Member

    99
    42
    May 22, 2020
    At first glance, that sounds like an encoding issue (one/more subchannels end up being bit-starved and freezing or pixelating). Are these only the national channels, or only the local channels? National and local channels are encoded in different locations, and while Comcast may have made changes everywhere at once, I would suspect they would roll such changes out on a different schedule, so there may be a difference.

    One thing to do is ask your neighbors if they also see the issue on the same channels as you.

    If these are national channels, would you care to share the specific channels so that others can see if they can observe the same issue on those channels?
     
  4. alleybj

    alleybj Member

    288
    10
    Dec 6, 2000
    atlanta, ga usa
    I’m particularly noticing it on CNN, channel 834, and TCM, channel 869, but have experienced some issues on other channels, as well. Thanks
     
  5. mattyro7878

    mattyro7878 Well-Known Member

    1,787
    444
    Nov 27, 2014
    Southern CT

    Advertisements

    I have noticed a long pause at the top of the hour. Info bar pops up and picture freezes for at least 2 seconds. This is a normal thing I believe. This is on a Roamio plus and a Bolt on Comcast.
     
    alleybj likes this.
  6. alleybj

    alleybj Member

    288
    10
    Dec 6, 2000
    atlanta, ga usa
    Mine is happening much more frequently than that.
     
  7. NorthAlabama

    NorthAlabama tabasco rules

    11,269
    2,977
    Apr 19, 2012
    sweet home, al
    i've noticed occasional freezing on msnbc, but that's it. i don't subscribe to tcm any longer, but i'll check cnn to see if i notice it there, too.

    i'm guessing it's a feed issue from the broadcast center to the local markets.
     
  8. CommunityMember

    CommunityMember Member

    99
    42
    May 22, 2020
    My experience (at least on older platforms running TE4, maybe it has been "fixed" on an Edge, and I don't recall if I saw it on a TE3 platform (it has been a long long time since I have sat in front of a TE3 platform screen)) is that if you are watching a channel "live", and the TiVo decides to record some program at the (usually) hour/half hour boundary there can be a few second pause. I always figured that was the TiVo doing some internal reassignment of resources IRT those recordings in the cases those resources are not already appropriately available and de-prioritized the live processing.
     
  9. JandS

    JandS Well-Known Member TCF Club

    2,487
    777
    Oct 1, 2010
    East of Seattle
    On CNN last night we had quite a few freezes and one spectacularly bad pixellation episode and again freezes tonight.

    Example of tonight is watching the currently playing (while being recorded) Don Lemon's first hour, specifically at 10:19ET (we're 7:19PT) just at the end of a reporter's segment. One or two other tuners also recording.

    But, just discovered that it doesn't glitch when I rewind and do slow-mo forward, only when i do regular-speed forward.

    eta: no freezes at the same time (19 minutes past the hour) in other programs recording at the same time.

    Bolt + (6 tuners) on Comcast King County WA. No tuning adapter.
    TE3 20.7.4b.RC3-USC-11-849
    Signal strength 96%. RS Uncorrected and corrected always 0. SNR 38.
    3-mo-old Weakknees external drive.
     
    Last edited: Sep 25, 2020
  10. NorthAlabama

    NorthAlabama tabasco rules

    11,269
    2,977
    Apr 19, 2012
    sweet home, al
    just curious, when was your last indexing, and your last connection?
     
  11. JandS

    JandS Well-Known Member TCF Club

    2,487
    777
    Oct 1, 2010
    East of Seattle
    Last connection Fri 9/25 4:33pm (PT) successful
    Indexing Fri 9/25 4:38pm (PT)
     
  12. NorthAlabama

    NorthAlabama tabasco rules

    11,269
    2,977
    Apr 19, 2012
    sweet home, al
    oh, well, that shoots a hole in that theory.
     
    JandS likes this.
  13. JandS

    JandS Well-Known Member TCF Club

    2,487
    777
    Oct 1, 2010
    East of Seattle
    Another one CNN Don Lemon 2nd hour, at 8:33pm, CNN. Audio dropout not video. This time in slo-mo caught some pixelation around guest's mouth same time.
     
  14. NorthAlabama

    NorthAlabama tabasco rules

    11,269
    2,977
    Apr 19, 2012
    sweet home, al
    yeah, the audio dropouts have not been frequent, but annoying, and they seem to mostly happen while i'm listening from another room doing other stuff, and add that a few times it's been issues with a guest's streaming live video segments, making it difficult to narrow down.
     
    JandS likes this.
  15. morac

    morac Cat God TCF Club

    13,229
    1,608
    Mar 14, 2003
    NJ
    I’ve seen a number of brief freezes on CNN lately. It doesn’t happen all the time, but it happens in waves. Last evening was particularly bad on my Roamio Pro.

    Sounds like a national problem.
     
  16. CommunityMember

    CommunityMember Member

    99
    42
    May 22, 2020
    There is the possibility that Comcast has changed the encoding in such a way that it is standards compliant, but that the decoder in the TiVo cannot handle properly.

    Has anyone experienced the issue on one of Comcast's X1 devices? Yes, I know most who have a TiVo do not have an X1, but there are presumably some. If this is a TiVo only issue than TiVo will have to be the ones to fix it (if they can(*)).

    Since it appears to be more than just a single person, across a few different geographic areas, has anyone who has experienced the issue reported it on either the Comcast forums (to see if others have seen it) or opened a ticket with TiVo? Those would seem to be potentially useful next steps.


    (*) In the past, both nVidia and Microsoft (probably others, but these have happened in the HTPC space) have had hardware that could not be fixed to support standards compliant encoding.
     
  17. RMSko

    RMSko Active Member

    522
    26
    Sep 4, 2001
    Westfield,...
    I’m having the exact same issue with CNN
     
  18. JandS

    JandS Well-Known Member TCF Club

    2,487
    777
    Oct 1, 2010
    East of Seattle
    Anybody else have it primarily evening hours?
    Although some change on a Comcast level wouldn't likely affect just one channel, would it?
     
  19. CommunityMember

    CommunityMember Member

    99
    42
    May 22, 2020
    Well, it could, but there have been reports in this thread about three different channels (although CNN has been the most recently mentioned poster child). Where there are three, one might expect more, but perhaps people aren't watching the right (or would that be wrong?) set of channels to observe and record the timestamps of the glitches.
     
  20. JandS

    JandS Well-Known Member TCF Club

    2,487
    777
    Oct 1, 2010
    East of Seattle
    Well, scratch that theory. We had it again on CNN, 12:23pm Sunday Sept 27.
     

Share This Page

spam firewall

Advertisements