Comcast Motorola MCard Authenticating... [Auth: MP]

Discussion in 'TiVo Series3 HDTV DVRs' started by ZigZagZiggin, Nov 29, 2007.

  1. ZigZagZiggin

    ZigZagZiggin New Member

    Nov 27, 2007


    I have a new Tivo HD with Comcast. They've tried multiple Motorola M-Cards with my Tivo, and everyone can not get the encrpted channels (I only get locals and HD locals). Under the conditional access screen when it is tuned to a channel that is encrypted (USA or TNT for example), for Val: it says V 0x00 (so the card seems to paired correctly), but for Auth: it says MP where it should have an 'S' (for subscribed). So from everything I've read, the card is not authenticated (this was the case for 4 different M cards). I've talked to many Comcast 'techs' on the phone. They said they've sent out every activation signal and 'hit' they could, and nothing has worked. They said the card is paired correctly and activated in the system.

    So my question:
    Has anyone had Auth: MP in the conditional access screen (and only received unencrypted channels)? HAS ANYONE HAD THIS PROBLEM FIXED? HOW DID YOU FIX IT?
  2. dr_lha

    dr_lha New Member

    May 13, 2005
    Central PA
    This happened to me. The problem is on the head end, you need to get someone at Comcast who actually knows what they are doing to sort this out. A CSR sending "hits" to your cablecards will do nothing.

    In the end I got this sorted out (after 2 weeks) by having an engineer round my house that got so angry that he was called out for a non-engineering problem (i.e. not something you can fix with wiring), that he shouted at his supervisor for 10 mins that they needed to sort my issue out ASAP at the head end. 5 hours later I got a sheepish call from Comcast and my TiVo was working.

    Trust me, your cablecard is not properly entered in their system. You need to keep calling them and try to get your issue elevated to a supervisor who understands their system.

    I can't figure out if Comcast CSRs are useless because of training or useless because Comcast is intentionally trying to make people's life difficult who want Cablecards.
  3. ZigZagZiggin

    ZigZagZiggin New Member

    Nov 27, 2007
    I know, but they refuse to admit that this is the problem. They keep saying everything looks good on our end. I told them I want to speak to someone who can access the provisioning system, but they say that's not possible. They keep telling me they have to send out their 'lead tech'. I told them they already sent him out (he was the 4th guy), and he just laid on the floor changing the channels and scratching his head. I thought dealing with DirecTV people was frustrating, but Comcast takes the cake.

  4. jfh3

    jfh3 Active Member

    Apr 15, 2004
    Denver area
    Your best bet is to ask to have someone from dispatch call you.
  5. Roderigo

    Roderigo New Member

    Mar 11, 2002
    Brookdale, CA


    They need to send an INIT hit. Any other type of hit won't solve the problem
  6. pauljb55

    pauljb55 Now in Miami Beach

    May 2, 2005
    Try using the online chat feature. Those folks tend to be a bit more educated about what needs to happen. As far as the INIT hit...I don't know. I just know that my cards were active, but I was only getting absolute basic cable. ABC through the weather channel and my locals in HD. One converstation with the online folks and it was all clear.
  7. prisk

    prisk Member

    Nov 19, 2006
    Comcast in CHicago has a group called the "Same Day" team. They actually called me back when the technician said they woould, and had my cards paired up in a few minutes. He knew *exactly* what he was doing, what information he needed, and how to navigate the TiVo menus. The number in Chicago is 708-444-8111. You leave a message and they call you back.
  8. pl1

    pl1 Well-Known Member

    Jan 17, 2007
    There are many other variables. Here is what has to be done on their side:

  9. ZigZagZiggin

    ZigZagZiggin New Member

    Nov 27, 2007
    *Update*: FINALLY WORKING! I called Comcast for the 10th time, and asked to talk to someone who knows about cable cards. The guy says "I do", but I can tell he doesn't. I tell him to completely take all the information from the cable card off my account and start over from scratch. I give him all the info from the 'pairing' screen on the Tivo (Cable Card ID, Host ID, and Data ID). I kept asking if he needed the cable card's Serial number (printed on the actual cable card), but he said it wasn't needed. All three of the techs that came to the house were giving the dispatcher on the phone the actual cable card serial number (which I suspect they were entering in the Cable card ID field). So he re-enters everything and asks if I see all my channels now. Same as before (I get all the locals, and HD locals, but no other channels). I tell him it's not working, and he says "well were out of things to try", so I said, "Can you send an initialization hit, since you just re-entered all the information." He was hesistant, but said ok. Then he says, "I'm getting a weird error, let me talk to my supervisor and call you back in 20 minutes. So I get off the phone and go start making dinner. I get the 20 minutes later and he says, "My supervisor tried to send an initialization hit out, but he's getting an error too! We're going to have to send a tech out":mad: I tell him four other techs have been out, they've tried 5 different cable cards, and all say "Auth: MP" in the conditional access screen, and all only get the unencrypted locals. I don't want to have to take another day off work to have some idiot tech come out and scratch his head AGAIN. So he assures me that they will send their "supreme head tech", so I start to get pissed, and start flipping through the channels again, and BAM! All the channels come through! I told him it was working, and he said, "well, consider yourself lucky, because I'm getting no reponse from the cable card", I told him, "Thanks, please don't touch anything else! and everything has been working ever since.

    If you are only getting the encrypted channels, and it says "Auth: MP" in the conditional access screen, then your card information is not entered correctly in the computer. Call comcast tell them to completely take all the pairing and card information off your account. Then have them re-enter the card pairing information (from the "pairing" screen in the cable card menu). Make sure they enter the Cable Card ID, Host ID, and Data ID into the correct fields, and then have them repeat the numbers back to you. *Make sure they are not entering the cable card SERIAL number into the cable card ID slot (from my experience they didn't even need the serial number). When all that's entered, have them send out an initialization hit. If they say they are getting errors, tell them to ignore them and continue "just to see what happens" if they refuse, tell them you talked to the Tivo support people and this is what they told you to do (ignore the error). Verify ALL your channels work. GOOD LUCK
  10. CharlesH

    CharlesH Member

    Aug 29, 2002
    I would think that it would be rather difficult to ever get a response from a cablecard installed in a one-way device such as the TiVo, that doesn't have the hardware to transmit data upstream. :D
  11. Cathy F

    Cathy F New Member

    Feb 3, 2008
    Just wanted to thank you for this info. We had a Comcast installer out to set up the cablecards in a Tivo Series3, and after he left realized one of the cards wasn't authorized for the encrypted channels. We weren't able to get anyone at customer support to check the provisioning on the card after several attempts, and they just wanted to send the installer back out. Saw this thread and the message above while troubleshooting the Auth:MP issue, so tried this phone number. Left a message, got a call back a few hours later (right before the start of the Super Bowl!), and had the problem fixed in a 5 minute call.

    So thanks, much, Prisk!

  12. designjerk

    designjerk New Member

    Jun 28, 2008
    Thanks ZigZagZiggin -- I had the same problems you did, but your solution worked for me too. After two unsuccessful online chat conversations, I called Comcast and asked the CSR to delete my card's information then re-enter it. He agreed and told me there was no need to stay on the phone while he did so. I was wary of hanging up, but did anyway. Less than 10 minutes later, the encrypted channels turned on. Yay!
  13. tooalto

    tooalto New Member

    Apr 19, 2008
    We have Scientific Atlanta M card. I'll post my problem below but could these steps also help us?

    've posted this on the "Official Comcast Cablecard" thread but our experience has been close. We had an M card put in our new HD Tivo and it worked like a charm from the first. Then, 2 months later (3 weeks ago), Comcast did an "upgrade" in our area. Now, we have no HD, no channels in our digital preferred package and most of the channels below 71 are in different spots or missing. For example, our channel 54 is supposed to be the Food Network and the Tivo banner at the top confirms that but the video actually playing is A&E. And so it goes. We have 2 MSNBC, 2 VH1, no YES, no Speed Channel etc. Techs have been here four times for the total of over 12 hours, popped in at least ten "brand new" cards to no avail. I've been in contact with the tech supervisor in our area. We are to get another visit Sat. morning and, so they say, wil do a 3-way call to try and fix the problem but only in house. So far , even though I have the Tivo cablcard hotline number and the toll-free number for Scientific Atlanta tech support, they have not been willing to call either one. If this Saturday's visit proves to be a bust as well, I'll be writing to the VP of Customer Relations for Comcast. His name and email are currently on the Comcast website.
  14. HaeMaker

    HaeMaker New Member

    Mar 30, 2005
    I just had this same problem. Used Comcast chat. Had them do an "Init HIT", waited about 10 minutes. BAM working again. They did not have to clear the card details, just did the hit.
  15. Millionaire2K

    Millionaire2K Active Member

    Jun 15, 2008
    Yeah I was thinking the same thing! lol
  16. spriggan

    spriggan New Member

    Aug 1, 2008

    I had this error on one of the CableCard on S3 (not TiVo HD). When in Auth: MP mode, I could not view anything but grey screen on all of the channels (not even analog/unencrypted locals). When I had this Auth: MP, I also had: Con: Yes, Val:?, CP: Enabled, CCI had some hex # and firmware 516. I also had perfectly working CableCard in slot 1 with Con: Yes, Val:V, CP: Disabled, Auth: S, CCI 0x00 (not bit set) and firmware 613. I called TiVo about this and had a 3-way with Comcast. The Comcast lady told us that it is not possible to transmit a signal that changes how the CableCards communicate (Auth:S, Auth:MP, Auth:CAD). Funny, the lady I spoke with after the 3-way calling fixed the Auth:MP problem and updated the firmware to 613 as well. Auth: MP changed to Auth: S when she did something called signal boost or boost something. Even my Comcast's digital cable box got reset. I think it's also called master reboot or master something. I do not know who performed Init Hit for you guys, but if manager level did, then I guess we are talking about the same thing. Not all Comcast people you talk can perform this master reset, which I found by talking with many Comcast people.

    When this master reboot was performed, my DATA had changed because TiVo tech told me to swap the CableCards while having a 3-way with the Comcast. Auth:MP still changed to Auth:S without the pairing. She did not ask me for Host ID, Card S/N and DATA of each CableCard before the master reboot.

    It's a side note that the perfectly working cablecard was not working at first. It had a validation/CP errors (Con: Yes, Val:?, CP: Enabled, Auth: S). I am not 100% sure, but the Comcast lady fixed this problem other day when only 1 CableCard was installed (reporting of the Host ID, DATA and Cable S/N was done by the Comcast tech. CableCard was never removed from the TiVo's slot 1 since the tech installed the CableCard), she did not do master reboot...I don't remember seeing/hearing the Comcast's digital box restart. When the CableCard worked, the "Conditional Access" of the card had Con: Yes, Val: V, CP: Disabled, Auth: S on all of the channels including premium channels.
  17. IJustLikeTivo

    IJustLikeTivo Active Member

    Oct 3, 2001
    So, I have exactly this problem and so far comcast has been monumentally unhelpful. My installer refused to help and blamed Tivo dispite the cards working. He then left after I refused to sign the work order. I used the chat but the drone there said I sent the signal. And then claimed to have sent another initiation signal and said I had to wait 30 minutes to see if it worked. Of course, it did not.

    How do I get to someone who knows how cable cards work and can properly provision my card? I've had three other tivos set up right but they can't seem to do it this time. I checked about 10 channels and they all have auth:mp in the status screen.
  18. Chetna

    Chetna New Member

    Jul 5, 2009
    I had the same problem and the tech people said it was a Tivo problem. The online support staff concluded that the CableCard was not properly configured in their system and told me to call the Activation Department at 1-888-270-6445 or 1-800-577-2345. The guy was new, so I didn't have much confidence, but he fixed my problem in less than 10 minutes. Try these phone numbers to get your card properly configured.
  19. hillstrubl

    hillstrubl New Member

    Aug 10, 2006
    me too
    the second one, the rep @ the michigan ave billing center in DC (where I traded in my HD-DVR for 2 cable cards (1 S and 1 M, don't ask...) proceeded to tell me that the HD i'll get with the Tivo isn't really HD and the DVR software isn't as good... a) why do you care what I use? b) incorrect and c) why do you care what I use?
  20. gabrielle27

    gabrielle27 New Member

    Dec 30, 2009
    I had a similar experience with Comcast in NW Chicago. I picked up 2 cable cards from the customer service center for my new HD Tivo. The cards they gave me were Motorola M-Cards. They did not explain to me that I should only need one of these cards for the box to work properly. I installed one of the M-Cards in the Tivo and the on screen instructions told me I would not need a 2nd card, so I went ahead with activation. But I got the Auth:Mp error. I talked to 7 customer service reps over the last 2 days both on the phone and over live chat. No one seems to know anything about cable cards. I repeatedly asked the csrs to delete the cable card from their system and re-enter it. I gave them all the info from the cable card (cardId, data, serial number, etc). One person I was talking with had to email that info to their "activation department" wherever that is. But he told me the activation department was afraid to send a signal to the card, because it might damage my tivo. WTF? So they did some kind of test instead which the rep told me failed. So today I gave up and went back to the service center to exchange my cards. I told the person that I wanted to exchange the 2 m-cards for 2 single stream cards. The rep was trying to tell me the cards I had were not multi-stream (even though my tivo recognized them as such and it says M-card right on the card). Ugghh. Anyway, she finally exchanged them for 2 S cards. I'm going to try them tonight. Hopefully it works.

    Update - just tried the 2 S-cards. 1 worked fine, but the other gave a 161-1 error that the comcast reps could not resolve. So at least I have all my channels now, but I'll be going back to comcast for the 3rd time to exchange the faulty card.

Share This Page

spam firewall