Comcast - Channel Change Deauthorization Issue

Discussion in 'TiVo Roamio DVRs' started by Kirkla79, Sep 8, 2016.

  1. Sep 8, 2016 #1 of 16
    Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015

    Advertisements

    I recently downgraded my channel lineup on my basic roamio box. Cable company is comcast.

    Went from digital preferred to digital economy package. Had old package for a year before downgrading.

    However some of the channels are giving me a "not authorized v58" message. Channels were working before.

    Called comcast to confirm that those channels are part of the new lower package and they confirmed they are.

    Comcast did usual "resend signal" thing they do but did not work.

    Calling the comcast cablecard number did not work, they kept transferring me to some tivo customer support line.

    Resetting guide did not work. Rebooting tivo did not work. (Tivo support suggestions)

    Any other suggestions? Will try a new cablecard but probably wont have time until sometime next week.
     
  2. Sep 8, 2016 #2 of 16
    mazman

    mazman Member

    201
    14
    Nov 13, 2002
    Alamo, CA
    Recently had the same issue. Don't bother with the new cablecard, that's not the problem. Call and ask for the Billing department, tell them the issue and they can put in the correct "code" to get the channels to work. Good luck.
     
  3. Sep 8, 2016 #3 of 16
    Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    Will try tomorrow, thanks

    Sent from my Nexus 6 using Tapatalk
     
  4. Sep 9, 2016 #4 of 16
    Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    Did not work. Billing said everything was correct and I am still not able to get my missing channels.

    Sent from my Nexus 6 using Tapatalk
     
  5. Sep 9, 2016 #5 of 16
    jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland

    Advertisements

    Does the comcast app work? I'm guessing they unpaired your card and you need to get the right person to actually fix it.
     
  6. Jay2tak

    Jay2tak Member

    48
    1
    Jun 10, 2009
    I agree all you need is the right person.
     
  7. Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    Who do I need to call? Comcast seems to have no idea what to do.

    Will pick up new cable card Friday but if that does not work I will cancel comcast service.

    Sent from my Nexus 6 using Tapatalk
     
    Last edited: Sep 22, 2016
  8. Richdmoore

    Richdmoore New Member

    16
    4
    May 24, 2015
  9. Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    I have called the cablecard number numerous times without solution.

    Cablecard activation link is only for new activations.

    Switching cablecard did not work

    Will be cancelling service soon. At least I can still do OTA.


    Sent from my Nexus 6 using Tapatalk
     
  10. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    What channels are missing? Be specific.
     
  11. jcwik

    jcwik New Member

    17
    0
    Dec 29, 2015
    The other day my MLB Extra Innings suddenly disappeared and said not authorized V58. I spent 2 hours with techs who resent the signal, had me reboot, etc. Nothing. The second one escalated it to video something, but it was never fixed. So I called next day and got a great woman who verified I had the service and all connections were OK. Then she simply removed the service and put it back. Worked! Maybe that would work for you.
     
  12. Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    Channels I am not getting are E!, Weather Channel, Comedy Central, Cartoon Network, BET, TRU. All other channels are coming in.

    Had no issues when I was digital preferred but show v58 error on digital economy. Have called multiple times to confirm those channels are part of the digital economy package.

    Waiting for a response on Xfinity forums but they have until Sunday which is when I will be up in my attic switching cables from comcast to my OTA antenna.

    Sent from my Nexus 6 using Tapatalk
     
  13. peter888chan

    peter888chan Member

    37
    0
    Feb 16, 2010
    I had a similar issue when I upgraded a Tivo model a while back. A few channels that were working before moving the cablecard stopped, but most were ok. Nothing the phone support did worked, so finally sent a tech out, who looked at it and said "yeah, I can't do anything" But he was able to call the local cablecard guy who looked things up and said something about my card wasn't in the system or some codes were missing. Fixed up right after he did his magic.

    Then I upgraded from standard Roamio to Pro for the extra tuners...and yep, one Tivo lost a few channels. Phone support options didn't help. I even picked up a new cable card and same thing, which I suspect because they just mirrored the settings on the card I brought back. And since I had another Tivo in the living room that worked fine, I just didn't want the headache of scheduling with Comcast again. Sooo, I'm just living with it on that one.
     
  14. Kirkla79

    Kirkla79 New Member

    13
    0
    Aug 14, 2015
    I simply gave up and turned in my cable card and cancelled TV service today.


    Sent from my Nexus 6 using Tapatalk
     
  15. MarkNH

    MarkNH New Member

    17
    0
    Jul 5, 2004
    New Hampster
    I think I got bit this weekend. Suddenly I can't watch NBCSN HD or either of my Tivos (HD and Roamio).

    Guy just told me I now an need HD plan ! (I could find it in SD on 126!)

    Don't think this is correct !
    I can still watch all the other HD channels that I had before this weekend
     
  16. steneni

    steneni Member

    51
    7
    Sep 18, 2011
    Virginia, USA
    I had similar problems with my three Tivo's repeatedly dropping some premium channels. I am a Comcast customer. I had to keep calling to get the cable cards resync'd. I finally escalated it to what Comcast call their tier-3 tech support and the service rep found inconsistencies in my account configuration on their end. Be politely persistent and demand higher tier tech support, lower tiers are not knowledgeable. It was not a h/w issue but their system bouncing me due to these account errors. Any others suffering this issue might want to try a similar account check with Comcast. Since it was corrected all has been good and no recurrent channel drops.
     

Share This Page

spam firewall

Advertisements