closed captioning

Discussion in 'TiVo Help Center' started by pallen38, Aug 3, 2011.

  1. Aug 3, 2011 #1 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    I used to get closed captioning thru TIVO, but suddently do not. Don't know what I did. DO get CC thru direct cable feed into HDTV input, (component 1), but not thru TIVO input (TV 1) It's an old TIVO Model HDR 212, and fairly new Panasonic HDTV. Don't have info button on TIVO remote. Can tivo selectively not show CC? How do I undo it? Related threads didn't address this problem. thx for any help. This forum was extremely helpful with a previous problem, for which I am very thankful. Appreciate the efforts of everyone who keeps it going. thx
     
  2. Aug 4, 2011 #2 of 10
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    Do you have the on-screen clock on? (Select-Play-Select-9-Select)

    Turning off the clock should bring CC back. Also, is CC enabled on the TiVo?
     
  3. Aug 4, 2011 #3 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    Thank you for your reply. On screen clock was not on. When I hit: select>play>select>9>select it displayed the on-screen clock, and now I don't know how to turn it off. Doing the same thing leaves it displayed.
    How do I turn off the on-screen clock, and how do I display closed captioning on TiVo? Don't see any info or CC button on TIVO remote. thx
     
  4. Aug 4, 2011 #4 of 10
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    You do the same sequence again to turn the clock off, but if you do them again too quickly, the sequence will not work, so you have to wait a few secs.

    Is the CC even turned on, press info, then press down arrow until you are at the bottom of the screen, takes 3-5 down arrow presses, then press SELECT to turn on/off.
     
  5. Aug 4, 2011 #5 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    Got rid of on-screen clock by unplugging and restarting TIVO. Still don't know how to enable CC on TIVo. Nothing in Viewers guide about CC, captioning, or subtitles.
     
  6. Aug 4, 2011 #6 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    Cox cable captioning is turned on. I get it on the direct feed into the HDTV, but not when it goes thru TIVO. I used to get it on both. There is no info button on the TIVO remote. On Cox remote I select "settings" and scroll down to CC and turn "on". Can't find anything like that on TIVo. Suggestions? thx.
     
  7. Aug 4, 2011 #7 of 10
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    Wait a min, what model TiVo do you have?

    My series 2 and series 3 HD has the info button to the right of the circular arrows.
     
  8. Aug 4, 2011 #8 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    It's an older model Phillips HDR 212. As I mentioned, used to get CC thru Tivo, but don't now. Not aware of having changed anything. thx
     
  9. Aug 4, 2011 #9 of 10
    pallen38

    pallen38 New Member

    10
    0
    Feb 16, 2009
    Thank you ThAbto. Don't know what I did, but just tuned in the news and CC was on. Checked earlier after turniing on and off the clock...nothing. Now suddenly OK. Something you told me to do must have worked. Wish I knew what I did, but main thing it's working. Again, appreciate your help. Best wishes to you.
     
  10. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,664
    914
    Apr 6, 2000
    SF Bay Area
    The restart could have fixed the problem.
     

Share This Page