Chromecast built in quit working?

Discussion in 'TiVo Stream 4K' started by Bob Brixius, Nov 8, 2020.

  1. Bob Brixius

    Bob Brixius New Member

    2
    0
    Nov 8, 2020

    Advertisements

    I've been using my Tivo Stream 4K since June, overall very happy with it. I don't use the Chromecast function of it very often, but if I occasionally want to put a family video shot with my phone up on the living room TV it comes in handy. When I first got my TS 4K it worked fine. I haven't tried casting to it in a few months, now TS 4K doesn't show up as a device to cast to. I tried restarting, no go. I tried clearing the Chromecast built in cash, no go. I tried to force stop Chromecast built-in, no go. I tried uninstalling Chromecast built-in updates, no go. I tried updating to the latest update of Chromecast built-in, no go still, by the way after every step I listed, I restarted the TS 4K. At this point I'm stumped, any ideas?
     
  2. xberk

    xberk Active Member

    285
    36
    Dec 3, 2011
    I'm able to cast from VLC .. what are you using to playback your video?
     
  3. dbpaddler

    dbpaddler Well-Known Member

    800
    307
    Sep 25, 2004
    Philly
    Does it show up in the Google home app? Can you screen mirror to it? Just for the sake of troubleshooting.

    Sent from my SM-N981U using Tapatalk
     
  4. Bob Brixius

    Bob Brixius New Member

    2
    0
    Nov 8, 2020
    I had been using youtube for my family videos, or videos with the chromecast logo from chrome browser, just to test if anything I did fixed it. This had been working ok, till my phone or tablet quit offering the TS4K as a casting target.
    I have not checked the google home app yet, will do when I'm home. I didn't have to do anything with google home to get it working when I first got my TS4K.
    thanks for the suggestions.

    Bob
     
    Last edited: Nov 8, 2020

Share This Page

spam firewall

Advertisements