Choppy local channels on Mini

Discussion in 'TiVo Mini' started by drfair, Aug 13, 2017.

  1. drfair

    drfair New Member

    4
    0
    Aug 13, 2017

    Advertisements

    I'm having a weird problem. My mini works fine except for my local channels, which routinely lock up. I'm not a techie but I'm wondering if anyone else has had this problem. I've rebooted a thousand times both the mini and the Roamio it's linked to to no avail. Any ideas?
     
  2. Sparky1234

    Sparky1234 Well-Known Member

    2,278
    336
    May 8, 2006
    Poor connection between TiVo and Mini. Check wiring, connectors, cables, etc.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,122
    3,710
    Dec 7, 2012
    Ashland, PA...
    Is your provider Comcast that has converted all but locals to 720p? Just a guess.
     
  4. drfair

    drfair New Member

    4
    0
    Aug 13, 2017
    Yes it's comcast. I'm afraid I don't know what conversion to 720p means. Is there anything I can do?
     
  5. Sparky1234

    Sparky1234 Well-Known Member

    2,278
    336
    May 8, 2006

    Advertisements

    Set TiVo to 720P video only...
     
  6. drfair

    drfair New Member

    4
    0
    Aug 13, 2017
    Thanks! I'll give it a shot. I really appreciate it.
     
  7. drfair

    drfair New Member

    4
    0
    Aug 13, 2017
    Didn't work, although I discovered that the channel works fine in Standard mode. It's only HD that has the problem. Any other ideas?
     

Share This Page

spam firewall

Advertisements