checking error logs?

Discussion in 'TiVo Series3 HDTV DVRs' started by tservice, Dec 27, 2008.

  1. tservice

    tservice New Member

    11
    0
    Dec 17, 2008

    Advertisements

    Just got a new tivo hd and every time it is loading updates it fails and reboots. I would like to check the error logs. How do I go about this?
    Thanks
     
  2. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...
    All you can do is to investigate whatever particular error message that gets reported to you. I seem to remember that there was a particular problem downloading updates if the TiVo hadn't been registered/activated. Do you think this might apply to your case?
     
  3. tservice

    tservice New Member

    11
    0
    Dec 17, 2008
    Yes my tivo is activated. Do you have any other ideas on how to track the problem down?
     
  4. donnoh

    donnoh Member

    789
    2
    Mar 7, 2008
    I have no info on checking the error logs but, if you have a new TiVo and it fails when loading a service update the most likely cause is the hard drive. This could be caused by a bad drive or a loose connector. If you feel froggy and have the correct screwdriver, popping the top and re-seating the connectors to the hard drive may fix the problem.
    NOTE: TiVo says this voids the warranty but, there is no seal on the top so unless you bugger up the screws, how would they know? If it were me I'd try this before I call them to send me another unit.
     
  5. rocko

    rocko Cuckoo for TiVo

    1,551
    0
    Oct 29, 2002
    Northeast...

    Advertisements

    I'd try some basic troubleshooting before peeling the cover. Reboot your modem, router and TiVo. Have a look at basic network troubleshooting:

    http://www.tivo.com/setupandsupport/technicalsupport/networkingandphoneconnections/General_Network_Troubleshooting_Tips.html

    Post the exact wording of any error messages, if any. Has the connection worked previously, etc?
     
  6. tservice

    tservice New Member

    11
    0
    Dec 17, 2008
    I have no problem cracking the case, How ever I strongly feel it is a update issue.Tivo Netork test show everything is ok. I have my hardware firewall completely open to tivo, It connects and dowmloads just fine just when loading updates creates the issue. Some info I did not tell is that I do not yet have my m card installed yet. Comcast did send out someone, but they was there to instal cable tv.....Hummm I allready have that.... So now I have to wait for them again.
    After the guy showed up I started a online chat with comcast explaining that they sent the "wrong crew" out, and that all I needed was a m card install and he said just for my understanding what is a m card???? Maybe there online service people need alittle more training. Any way they was very nice.
     
  7. donnoh

    donnoh Member

    789
    2
    Mar 7, 2008
    If your TiVo can't even get through a service update there is nothing that Comcast can do. You have a hardware issue that has to addressed first.

    The golden rule in my opinion is that you let the TiVo update itself, once it has the latest and greatest, then you call the cable company for an install.
     

Share This Page

spam firewall

Advertisements