Charter Digital Cable / TiVo Series 2 Problems

Discussion in 'TiVo Help Center' started by jonfaulkenberry, Jul 30, 2007.

  1. jonfaulkenberry

    jonfaulkenberry New Member

    2
    0
    Nov 12, 2006
    Hey guys.
    I recently moved and started a new digital cable service with Charter Communcations. The only problem is I cannot get my single tuner Series 2 TiVo to connect properly.

    I have tried to connect almost every way I know. I was worried that (somehow) Charter could be blocking the use of the TiVo, but when I use the A/V out on the digital cable box directly to my TV, it works perfectly. However, for some reason when I run those same cables to the A/V in on my TiVo and run either a coaxial cable or another set of A/Vs to my TV all I get is a black screen.

    I am unsure of the type of cable box I have, other than the fact that it is Motorola. I have never used a serial port, but I have connected that to the TiVo as well. The TiVo itself works perfectly under all of these connections, that is pressing the TiVo button brings a perfect menu; however when I select Live TV I get nothing but black.

    Any suggesstions? I have been fooling with this for hours and still no luck.

    Thanks in advance :) ,
    Jon
     
  2. jonfaulkenberry

    jonfaulkenberry New Member

    2
    0
    Nov 12, 2006
    I did a little more nosing around and I believe the box is a Motorola DCT 2224, if it helps come up with any solutons.
     
  3. HookedOnTivo

    HookedOnTivo This is my title

    215
    0
    Feb 14, 2002
    Houston, TX
    Did you repeat Guided Setup? You say you have changed to a new cable service, redoing the Guided Setup is needed inform your tivo of the new cable box & service as well as how the tivo is connected to the new cable box and your tv.
     

Share This Page