Charter cable card install smooth

Discussion in 'TiVo Series3 HDTV DVRs' started by gdomeier, Sep 7, 2007.

  1. Sep 7, 2007 #1 of 34
    gdomeier

    gdomeier New Member

    72
    0
    Nov 6, 2001
    Sartell, MN USA

    Advertisements

    Charter just installed my cable card. It went fine. Two snags. The installer had to wait 30 minutes on hold to activate the card. The second, was the work order only had one card listed, instead of two. So, I will get another day to have it installed.
     
  2. Sep 9, 2007 #2 of 34
    durbin

    durbin New Member

    15
    0
    Feb 13, 2007
    The installed was clueless. I have the card installed, but I am getting the wrong channels, Total View instead of Sports view. Also, only the locals are coming through in HD.

    Is your card a Single-Stream or Multi-Stream. They gave me 2 Multi-Stream which is not valid for tivoHD.
     
  3. Sep 9, 2007 #3 of 34
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    You only need 1 M-card for the TiVo HD. There is no reason to have 2 installed.
     
  4. Sep 9, 2007 #4 of 34
    jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    So, did your installer not read the notice on the screen telling you to remove the second card?

    Take out the card in slot 2 and have them pair the first card and everything will be fine. :)
     
  5. Sep 9, 2007 #5 of 34
    gdomeier

    gdomeier New Member

    72
    0
    Nov 6, 2001
    Sartell, MN USA

    Advertisements

    He only had a one, single stream card. He said they don't install muti stream cards here.
     
  6. durbin

    durbin New Member

    15
    0
    Feb 13, 2007
    There is only one installed, in slot 1. I did try putting the second card in, but saw the error from TiVo. I believe this has got to be an activation issue.
     
  7. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Yes, they need to activate and pair the card to your account. When that's done, re-run guided setup.
     
  8. durbin

    durbin New Member

    15
    0
    Feb 13, 2007
    Card works but not getting all HD and getting incorrect digital tier.

    4 days and I cannot find the right person. Got the tivo hd on Thursday, waited all day Fri for Charter tech to install cable cards. He calls one hour late and says he does not have cards and will not be coming by. I go to the office, they give me 2 M-Cards (I know TivoHD only needs one) They reschedule a tech for Sat morning. He shows up at 1:15 and has no clue what to do. He made several calls but to no avail. I call Sun evening, rep takes the card info and says they have entered the info. No change. Schedule a tech for Monday afternoon. He calls at 6pm and says the people he calls for activation are having computer problems and he will not be coming. (I did talk with this guy and he did seem to know what to do) I call again, another guy takes the card info, says he is sending the message to the card. No change. I call again. This guy says the Host ID has not been entered but he has to call the local headend to have it entered (He may have known what he was talking about) Anyway, the local headend was not answering the phone so he could do nothing.

    I will not give up....for 29 days.
     
  9. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area

    Not only does he need to enter the HOST ID, but he needs to enter the related DATA value (I really didn't think you could enter one without the other), or you will still have problems.
     
  10. tootal2

    tootal2 Active Member

    1,291
    3
    Oct 14, 2005
    I just call charter to have cable cards installed. I was on the phone for about an hour. The person on the phone could not figure out how to add them to my account.
    But she was nice and setup an appointment for next week. She also told me to enjoy my tivo:)
     
  11. durbin

    durbin New Member

    15
    0
    Feb 13, 2007
    Where is the related DATA value?
     
  12. velum

    velum New Member

    18
    0
    Sep 7, 2007
    I am going to be on my fourth visit from Charter this week tomorrow. The first visit they installed two cards and the tech said the channels will show up after a couple of hours and then left. Of course only one ended up pairing. So I called and told a csr that one was not working and was told that the work order was not complete and so my card would not work until it was(bs). Anyway after awhile I called back and they ended up setting up another visit. So the tech came and of course he did not have any cards with him and all he did is call and have the headend hit the cards again to no avail. He then left telling me he would set up an appointment on friday to bring more cards. I later called Charter to verify that an appointment had been made and to my lack of surprise one was not. I set up another truck roll for today and made sure that it was listed to bring cc with him. So now I am on my third visit today. The tech came and had cc with him, and he installed the new card and it paired right away. I had to got to work so I could not sit around and make sure that it was working correctly and of course when I got home i was still not receiving my digital channels. So this time instead of calling charter first I called Tivos cable card help line. I must say the person I talked to was the most helpful person I have talked to since this whole ordeal started. He checked my settings and when he determined that it was an issue with Charter he set up a conference call with them to see if we could get this straightened out and he tried but Charter insisted that I have to have a tech come again tomorrow. The tivo csr then gave me a direct number to call if there are any problems when the tech is here and said that he would call after my appointment time to check up on the situation. Hopefully I will have both cable cards fully working tomorrow. If you are still having problems call tivo they will help.
     
  13. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    How is failing to bring the second card a "smooth" install? It's wrong and broken. Your definition of "smooth" is also broken.
     
  14. gdomeier

    gdomeier New Member

    72
    0
    Nov 6, 2001
    Sartell, MN USA

    The card that was installed went smoothly :)
     
  15. thonl

    thonl New Member

    19
    0
    Sep 30, 2002
    My install was about as smooth as I could have expected.

    I bought my Tivo HD last Monday, and ordered a bigger drive for it the same day. Set up Analog cable and OTA HD on Tuesday, and Charter was scheduled for Friday.

    Made sure to tell them that if they had M cards, I wanted one, otherwise to bring 2 S cards.

    Was a little nervous when the installer showed up with a single card and said that was all the work order said, but was relieved when it turned out to be an M card.

    He had already called into their call center before he got to my door, so he was already on hold before he even set foot in my house.

    He was pretty clueless about cable cards in general, and didnt even try to remove the plastic card holder before trying to insert it in the Tivo.

    Once we got it installed, we waited for the call center to pick up, and then read off the requisite numbers and they sent a hit. Said there were 7 ahead of us, so it could be 10-15 minutes.

    In reality, we ended up calling back about 30 minutes later because it still wasnt working, but after waiting through the hold queue again, it came on right about the same time someone picked up.

    Only downside is the 500GB Seagate drive I swapped in doesnt support AAM, so it is a little on the noisy side, but I can live with it.
     
  16. velum

    velum New Member

    18
    0
    Sep 7, 2007
    Update on my smooth install
    well i had an appointment scheduled this morning for my fifth visit by charter to get cable cards to work. On the last visit they messed up the card I had working so I now have no cards that work in my tivohd. So anyway my appointment time came and went without the tech showing up, so I called to find out what the deal was and they told me someone from dispatch would be calling soon. I wait an hour with no call so I call again and get the same response. So I call a third time and ask to speak to a supervisor to find out what the deal is and am told that they were not going to do a truck roll because it was not there cards that were the problem but the tivo. I know this not to be true and told them so and told them that the techs that have come also said the same thing. They then said that the would setup a truck roll for this afternoon. I am so PO right now.
     
  17. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Have you asked them to verify the cablecard serial number, data id, and host id over the phone? There's a good possibility they have entered a value incorrectly. They should be able to verify this over the phone. If they won't, then ask to talk to someone who will.
     
  18. velum

    velum New Member

    18
    0
    Sep 7, 2007

    Yep that was one of the first things I did. Now all I have to do is hope the tech shows up because the only time frame I got was sometime this afternoon. If this visit dose not work I am going to take my tivo down to their office and have them put cards in there and see if I can get them paired and working.
     
  19. velum

    velum New Member

    18
    0
    Sep 7, 2007
    Another update
    I just got off the phone with a tech who sounds like he has experience with installing cc in tivos and have an appointment setup for tomorrow. The good news is he will bring m-cards.
    I will update on what happens.
     
  20. spiraleyes

    spiraleyes Tivo noob

    35
    0
    Sep 17, 2007
    Salt Lake City

    Good to know.
     

Share This Page

spam firewall

Advertisements