Channel reception

Discussion in 'TiVo Roamio DVRs' started by foreman, Apr 20, 2021.

  1. foreman

    foreman New Member

    6
    0
    Apr 20, 2021

    Advertisements

    I have had my TiVo Roamio for over 3 years with no problem. I am using an indoor antenna. All of a sudden I find I cannot receive one channel. I have no problem with other channels and I can receive my missing channel on a different TV, also with an indoor antenna. I have rebooted several times.
    I have done channel scans - the channel is checked off and the signal strength is fine. I have tried a different WiFi network to no avail. I always get a V53 error.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,928
    1,216
    Apr 6, 2000
    SF Bay Area
    Which Roamio do you have? If its the Plus or Pro, these cannot receive OTA channels.
     
  3. foreman

    foreman New Member

    6
    0
    Apr 20, 2021
    I have a Roamio OTA. I have been receiving this channel for over 3 years and suddenly I cannot receive it, despite a decent signal strength
     
  4. Wil

    Wil Unknown Member

    4,844
    340
    Sep 26, 2002
    Sounds like a channel mapping problem.
     
  5. foreman

    foreman New Member

    6
    0
    Apr 20, 2021

    Advertisements

    Thank you for your reply. What is to be done about this? This is the ONLY channel I record on the TiVo.
     
  6. HoTatII

    HoTatII Active Member

    161
    48
    Sep 21, 2016
    When you try to tune to the problem station, look under the TiVo diagnostics and see what it says for "Channel Lock" and "Program Lock" and "Program Number" for that station.

    My guess is that the Channel Lock says "Yes", but the Program Lock says "No" and Program Number is blank.

    A sudden V53 error for a station with otherwise good signal strength usually means the station is now sending out faulty metadata. And unlike other ATSC tuners the TiVo's are unforgiving of such erroneous control metadata and will simply blackout with a V53 error message like that.

    Unfortunately you need a TS reader program running on a PC with an OTA receiver to know for sure to check that station's metadata information. And then you'll have to inform the station engineer there to correct the issue.

    Sent from my LM-V600 using Tapatalk
     
  7. just4tivo

    just4tivo Active Member

    562
    200
    Dec 9, 2015
    First thing to do is see if your TV can receive that channel on it's internal tuner. If yes, then proceed to step two.

    Second, call the broadcaster and ask for engineering. Tell them you are having reception problems.
    Ask them if they are doing any maintenance that is lowering transmitting power temporarily.
    TiVo OTA tuner are not as sensitive as the internal tuners in TVs.

    Third report it to TiVo but don't expect a resolution in a timely manner if at all.

    TiVo support has gone down the toilet and just getting them to comprehend the symptoms of your problem may be futile.
     
    MikeBear likes this.
  8. Mr Tony

    Mr Tony formerly known as "unclehonkey"

    2,540
    1,883
    Dec 20, 2012
    Mankato, MN
    what market are you in and what channel (call letters) are you having issues with?
     
  9. HoTatII

    HoTatII Active Member

    161
    48
    Sep 21, 2016
    Just like once when one of the local stations in my market disappeared with a V53 error it turned out the Transport Stream ID (TSID) number in the metadata for the main Program Association Table (PAT) was erroneously set different from the one in the Terrestrial Virtual Channel Table (TVCT) of the PSIP data.

    This discrepancy caused the TiVo tuners in my Roamio OTA at the time to choke and blackout. ...

    Sent from my LM-V600 using Tapatalk
     
  10. foreman

    foreman New Member

    6
    0
    Apr 20, 2021
    Thank you everyone. I am in Cincinnati and the station is WCET channel 48. I receive 48-3 but not 48-1 or 48-2. HoTatII is correct. The data are Yes, No, blank in the diagnostics.
    By the responses I have received here I understand there is nothing that can be done on my end to resolve the problem. I can live with a temporary disruption but, as I said, this is essentially the only channel I record and a permanent loss would be tough.
    I have a supposedly 60-mile range aerial and pick up Oxford, Ohio channel 14 but cannot get Covington, Kentucky channel 54, which is closer. If I could, that would be fine.
     
  11. gor88

    gor88 Proud Cord Cutter

    90
    10
    Jan 3, 2008
    near...
    Since WCET is a PBS affiliate, the station engineer should be very responsive to your request. PBS stations make a point of talking about how they serve those with antennas that can't afford cable, satellite or streaming. In my area, I have never had a station engineer, PBS or commercial, unwilling to work with me on issues or concerns.

    I have found the engineer for Mississippi Public Broadcasting VERY responsive and willing to work through issues. I had an issue with Closed Captioning on the main PBS subchannel glitching really bad. Turned out that I was receiving multipath interference on the channel and had to move metallic objects that were close to the antenna in the window more than 6 ft away and that fixed the issue.
     
  12. foreman

    foreman New Member

    6
    0
    Apr 20, 2021
    Thanks for suggesting this approach. I was going to contact the engineer and went to check the Diagnostics for some data. I noticed that the data for Channels 17-3-5 suggested I should be receiving these and I find that this is where my Channels 48-1-3 are now located. However the problem I now have is that Channel 17 does not appear in my program guide (just TBA) and so I am unable to program to the TiVo to record shows. There is no Channel 17 in this area.
     
  13. HoTatII

    HoTatII Active Member

    161
    48
    Sep 21, 2016
    That's also another indication the metadata put out by the station is misconfigued. ...

    Where on some built-in ATSC TV tuners that are affected by it abnormally receive the station on their RF channel numbers (in this case chs. 17.3 through 17.5) with no PSIP guide information. Instead of on their virtual channel numbers (48-1 through 48-3 here) along with guide info. as normal.

    Sent from my LM-V600 using Tapatalk
     
  14. foreman

    foreman New Member

    6
    0
    Apr 20, 2021
    I do appreciate your time in addressing my woes. I have sent a note to the channel engineer and will see if he can be of any help.
     

Share This Page

spam firewall

Advertisements