Channel Lineup Messed up for Comcast

Discussion in 'TiVo Series3 HDTV DVRs' started by dcabbar, Oct 13, 2007.

  1. Oct 13, 2007 #1 of 171
    dcabbar

    dcabbar New Member

    22
    0
    Dec 19, 2004
    Hi,

    I just activated Comcast with Tivo HD Series 3, and went through the regular Tivo setup, i.e. selected Comcast as the provider, it showed me one channel (Food network) and asked if it was correct, and I said Yes. Then it went ahead and downloaded info from Tivo.

    I can receive channels fine (including HD channels), but channel lineup is messed up for some HD channels.

    For example, 709 in Guide (channel list when you hit guide) is shown as KQHD and it is correct.

    But, 722 is shown as HDT (Discovery HD) in Guide, but when you select it, you see ESPN2 HD.

    730 is shown as HBOHDP, but it actually is Discovery HD.

    Am I doing something wrong here? Any idea how I can fix this?

    Thanks a lot for your help.
     
  2. Oct 13, 2007 #2 of 171
    Icarus

    Icarus Member

    361
    0
    Jun 15, 2002
    Upcountry...
    You may not be doing anything wrong. Here's how to check.

    Go to zap2it.com and put in your zip code and select your cable system lineup. If it's correct there, and wrong on your tivo, you can try repeating guided setup on the tivo. If you have 9.1 software on your S3, you can just do the channel lineup part of guided setup by pressing enter from Tivo Central/Messages And Settings/Channels/Channel List (See the prompt on the bottom of that screen.) If not, you can repeat Guided Setup from Tivo Central/Messages and Settings/Restart or Reset System/Repeat Guided Setup.

    During guided setup, it can usually deduce your lineup by asking one question. But you can tell it to try another channel if you want to.

    If it's incorrect in both places, submit a lineup trouble report and it will be fixed in a few days. You'll get a message when there are lineup changes downloaded to your box.

    http://customersupport.tivo.com/LineUpForm.aspx

    The other thing that might help is to post which Comcast system you get and people that read this and are on the same system might also be able to help you. Usually the cable companies post their channel lineups on their web site, so you can check that too, to try to figure out if one of the answers is confusing tivo.


    -David
     
  3. Oct 13, 2007 #3 of 171
    dcabbar

    dcabbar New Member

    22
    0
    Dec 19, 2004
    It looks like it is wrong on zap2it.com as well.

    I am on Comcast Digital in Mountain View, CA and as I mentioned 722 is listed as HDT on zap2it.com as well, but when I go to that channel, I get ESPN2HD.

    Am I the only one getting this?

    Thanks.
     
  4. Oct 14, 2007 #4 of 171
    Icarus

    Icarus Member

    361
    0
    Jun 15, 2002
    Upcountry...
    I guess I missed where you said that you checked zap2it.com in the OP.

    Since you're in Mountain View, I think they would already know if they had a lineup problem there.

    Did you repeat guided setup?

    I looked at the comcast web site. There's 2 lineups for Mountain View listed, but they both have Discovery HD on 722. I did see a message saying they are in the process of changing the lineup in "my area". But, tivo should match what you see on zap2it.com.

    -David
     
  5. Oct 14, 2007 #5 of 171
    dcabbar

    dcabbar New Member

    22
    0
    Dec 19, 2004
    Actually,

    Lineup on Tivo Guide & Zap2it.com & Comcast.com sites are all same. But, as I mentioned before, 722 is shown as HDT on all, but when I type in this number I get ESPN2, likewise 730 is listed as 730, but I get NGC???

    Really weird...
     
  6. Oct 14, 2007 #6 of 171
    Icarus

    Icarus Member

    361
    0
    Jun 15, 2002
    Upcountry...
    Yes, that is pretty strange. Perhaps a call to comcast is in your future? (To see if they changed the lineup in your part of Mountain View .. there was that message about the lineup being changed. Maybe the fact that they have two Mountain View lineups listed, with identical channel mappings is a mistake?)

    Do you have any other HDTVs in the house without tivos? (Just to check what's on 722 and 730 on those and what the guide says on them?)

    -David
     
  7. Oct 14, 2007 #7 of 171
    dcabbar

    dcabbar New Member

    22
    0
    Dec 19, 2004
    Well, I have seen 3 calls to Comcast in my past;) There is something really weird going on, comcast verified the channel lineup and the problem. They will be sending someone in.

    Thanks a lot for your help.
     
  8. Oct 31, 2007 #8 of 171
    StickyC

    StickyC New Member

    22
    0
    Jan 7, 2002
    FWIW - I'm having channel lineup issues as well. I'm with Comcast Digital in San Jose.
    Some of my symptoms:
    I've got two channel 725's in my guide, one is ESPN, one is NFLHD.
    727- listed as universal HD, but I think it's the golf channel
    728- listed a Golf/VS, but shows MTV content
    729- listed as HBOHD, shows HBOHD
    This all happened after I got the upgrade. It's difficult to tell what's what because neither zap2it or comcats shows the premium channels in their online guides that I could find.

    Tried doing the basic setup and things are still whacked. I hate to start from scratch, I've got a ton of programming and passes set up.

    so very very fed up with Comcast.
     
  9. Nov 1, 2007 #9 of 171
    lindrone

    lindrone New Member

    7
    0
    Oct 23, 2007
    I'm seeing this as well. I can't get the right channel guide data at all.

    A little more detail from my side, since I just got my TivoHD, and I don't have any previous channel data.

    723 - ESPND = ESPN HD = no guide data at all on this channel
    724 - ESPN = ESPN2 = shows ESPN's channel data
    725 - ESPN2 = I don't even know what this channel is = showing ESPN2's channel data

    So the actual ESPN1 channel has no programming guide....

    It's really annoying. I'm thinking about using San Francisco's Comcast guide instead. It seems to correspond with the correct channels.
     
  10. Nov 1, 2007 #10 of 171
    CosmoGeek

    CosmoGeek Member

    145
    0
    Feb 26, 2007
    Antarctica
    Hey dcabbar, I'm also in Mountain View, CA 94040 (on Sleeper east of Grant Rd.)

    Yesterday I received the following lineup change message from Tivo:

    Added:
    738 USAHD
    746 HGTVD
    754 DSCHD
    758 HSTRYHD
    780 HBOHD
    783 MAXHD
    785 SHOWHD
    788 STARZHD

    Deleted:
    722 HDT
    730 HBOHDP
    732 MAXHDP
    734 STRZHDP
    736 SHOWHDP

    Moved:
    From 715 to 757 NGCHD
    From 718 to 734 AETVHD
    From 719 to 740 MOJOHD
    From 721 to 728 GOLFVS
    From 723 to 724 ESPNHD
    From 724 to 725 ESPN2HD
    From 726 to 737 TNTHD
    From 727 to 739 UHD
    From 728 to 772 MTVHD



    However, I'm still getting the old lineup. This includes HDT on 722 which was what your original post was about. I checked the Comcast web site and they have the new lineup listed. I guess I'll call Comcast to see what is up. I was wondering where you were located and if you have the same issues with the new lineup?
     
  11. Nov 1, 2007 #11 of 171
    lindrone

    lindrone New Member

    7
    0
    Oct 23, 2007
    I went to Comcast's website and checked the lineup. When I enter my address, I get two drop downs of "Mountain View", and selecting the different Mountain Views gives me a slightly different list.

    One list has the old channel line-up, and one has the new one.... Not sure what's going on here...
     
  12. Nov 1, 2007 #12 of 171
    lindrone

    lindrone New Member

    7
    0
    Oct 23, 2007
    I changed my listing to use a San Francisco Comcast listing for now. It seems to work, and all the channels seem to be more accurate than the Mountain View guide at the moment.
     
  13. Nov 2, 2007 #13 of 171
    jlib

    jlib Lean Forward

    1,063
    0
    Nov 21, 2002
    Carmel...
    Wow, I had thought my problem was local. This is probably a slightly different issue from the original poster's but I think it is the same as yours. From what I have been able to make out by visiting the local Comcast office and talking to someone in the know (I can't call local office directly, I just get the know nothing Bay Area call center), there is a proposed channel migration and addition but it isn't happening until 11/15. TiVo jumped the gun and applied the change at the end of October. So, all the moved and new HD channel numbers began being populated with guide data but Comcast has not turned them on yet. All the old still active channels lost all guide data. Season Passes on the non-local HD channels will now fail. You might want to manually add SD backups in the short term.
     
  14. Nov 2, 2007 #14 of 171
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Unfortunately this happens when there is a lineup change. My guess is that the cable company supplies the change to Trib Media without an effective date (or provides one that Trib ignores) and the change gets done too soon. Everytime my local cable company adds a new channel (not often enough) I get the Tivo message several weeks before the channel is actually active.
     
  15. Nov 2, 2007 #15 of 171
    dper

    dper New Member

    1
    0
    Apr 25, 2005
    Same thing happened to me here in the Salinas area (93908) Seems like it's the typical
    Comcast screw-up by providing Trib media with the 11/15 changes prematurely.

    Tivo Tech help says that the only lineup they have for this area is the one just provided by Trib. I guess we'll have to wait until the 15th, and hope that this straightens itself out.
    Irritating not having any guide or info on the channel that you're actually watching, but you can get that info by going to the new lineup channel, even though there is no picture.
     
  16. Nov 2, 2007 #16 of 171
    StickyC

    StickyC New Member

    22
    0
    Jan 7, 2002
  17. Nov 2, 2007 #17 of 171
    jlib

    jlib Lean Forward

    1,063
    0
    Nov 21, 2002
    Carmel...
    Ah, OK. I was wondering if that was standard procedure. I have already resigned myself to just go with the flow. At least it is nice to get 4 new HD channels and still no mention of unwanted SDV looming yet.
     
  18. Nov 2, 2007 #18 of 171
    patrickthickey

    patrickthickey New Member

    113
    0
    Sep 4, 2002
    Exactly as others described.

    And yet, we STILL do not receive ABC-HD via the cable cards, only via the free and clear QAM process (without cable cards).

    Nothing like being in the 124th DMA.

    regards,

    patrick
     
  19. Nov 2, 2007 #19 of 171
    JanS

    JanS Member

    66
    0
    Oct 18, 2004
    San...

    I'm in the same pickle. I updated to 9.2 recently and also got this "lineup" change mail as well. I'm in Santa Clara (CA).

    The channel that I've payed the most attention to so far has been Showtime HD. It's coming in on 736 (old location), but has NO Guide info (which tracks with what others here in this thread are saying), but the Guide info is at 785 (IIRC I'm assuming from the lineup change mail here) and no signal. So, I use the Guide info from 785 and then shift it by 3 hours!! Argh! I haven't needed to record ShoHD yet, but will this Sunday (Dexter!)...

    Perhaps by then the Chicago Trib stuff will be all in sync??? Hoping...

    Cheers,
    --jans
     
  20. Nov 3, 2007 #20 of 171
    lindrone

    lindrone New Member

    7
    0
    Oct 23, 2007
    If the above info is right, I would guess that it won't be "fixed" until November 15th when they actually perform the channel switchover?

    I changed the Tivo to use the San Francisco area guide instead, which seems to correspond with all of my channels. Have you looked into doing that temporarily?
     

Share This Page