Channel Guide Problems

Discussion in 'TiVo Series3 HDTV DVRs' started by LordBalthazar, Aug 8, 2011.

  1. LordBalthazar

    LordBalthazar New Member

    4
    0
    Aug 8, 2011
    I have searched for this on both the main Tivo Site and on here and haven't been able to find any answer that seems to work.

    I currently have the TiVo Series 3 HD with an MCard cablecard using Comcast. (I saw the cablecard sticky above, but reading through it, it appeared on how to *get* cablecards rather than problems).

    About a month ago I redid my channel lineup, adding all of the channels that TiVo found. However I am now having a few problems with the guide.

    1. I've only noticed this on 2 channels, and I think it might just be a typo somewhere. On my channel list, HD channel 827 is said to be Bravo and displays the information for it, however the channel is actually GMC. The *actual* channel for Bravo is 872 *the 7 and 2 are switched* so that makes me think it's a typo. This is the only instance of this I've found.

    2. This one is a bit bigger. I am getting the "To be announced" on 22 channels, including Bravo, Comedy Central, TCM, etc. I get all of these channels and can watch them, I am just not getting guide info for them. I have read the guide on the TiVo mainsite about this and the only thing it really says is that it should obtain the information after 6-8 hours after adding, but it's been about a month since I did it. I am not getting this error on the non-HD stations, but since I have an HDTV, I prefer to watch (and record) the HD channels.

    Any thoughts on how to correct this? I have tried going through the guided channel setup again, but it didn't change anything.
     
  2. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Does Comcast in your area have more than one lineup? If so, you might have chosen the wrong one.

    I had a similar problem and it turned out I needed to use "Comcast Atlanta World of More" rather than what I had initially chosen.
     
  3. a68oliver

    a68oliver Member

    437
    0
    Jul 15, 2000
    Crawfordsvil...
    As lpwcomp says, confirm you are using the correct lineup. If that doesn't resolve the issue, then report a lineup issue at: http://www.tivo.com/setupandsupport/contactsupport/lineup_tool.html

    There is only room for 3 problelm channels on the form and if you report additional problems in the comments, they MAY be ignored. I tried reporting 5 channels and only the first 3 got fixed. So you may have to report problems multiple times.

    I have reported lineup problems several times (when Comcast did upgrades, etc.) and all have been eventually resolved to my satisfaction. However, not always on the first try.
     
  4. LordBalthazar

    LordBalthazar New Member

    4
    0
    Aug 8, 2011
    Thank you both for your replies. I will check my lineup, but I believe there was only one for my area. If that is the case I will defiantly report the channels.

    EDIT: I redid my lineup and I noticed that the Comcast World of More was an option. So I selected that and am currently loading it. I'll let you all know how it goes.

    Thanks again.
     
  5. LordBalthazar

    LordBalthazar New Member

    4
    0
    Aug 8, 2011
    Thanks guys, that did it. I now have all the right stations and they are getting information. Another thing I've noticed (and I'll search about this once I've posted it, but since I'm here I'm throwing it in). I no longer get the music channels on my TiVo, but we still get them on the other TVs (with boxes)... Is there any way to get the music channels back?
     
  6. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Check your channel under "Settings" and see if they have a check mark. On mine, they are in the 900's. Also check your guide options.
     
  7. LordBalthazar

    LordBalthazar New Member

    4
    0
    Aug 8, 2011
    Ya, sorry, I didn't clarify, they are there, but they are just grey screens.
     
  8. lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    My suggestion would be to contact Comcast and ask them to "hit" the CableCARD.
     

Share This Page