Channel Frozen

Discussion in 'TiVo Help Center' started by nrupaw, Sep 30, 2007.

  1. nrupaw

    nrupaw New Member

    23
    0
    Sep 9, 2007
    hi there,
    I am currently running a tivo series 2 and this morning I turned on my tv to find that few of my channels are frozen. few of my channels are in the paused state where as others are playing just fine. I restarted by tivo thinking maybe it might fix it but it didn't. can any one help me out here?

    also nothing's recording right now....
     
  2. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    What's the signal source for the TiVo?
     
  3. nrupaw

    nrupaw New Member

    23
    0
    Sep 9, 2007
    coaxial cable.... (that's what you wanted to know right?)
    initially I thought it was HD failure but if thatw ere the case, all the channels or the entire system should have been frozen. here's only a few channels are frozen, where as the others are running fine.
     
  4. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    Is there any pattern in what channels are frozen? List them for us. I assume they are okay if you connect the cable directly to the TV!

    I agree that if it were the hard drive then all channels would show the same problem. I know you restarted it, but try it again.
     
  5. nrupaw

    nrupaw New Member

    23
    0
    Sep 9, 2007
    here are the few channels that are frozen...
    11 -- NBC
    31 -- Comedy Central
    32 -- VH1
    33 -- BET
    41 & 41 -- Nickolodean (sp.?) & Cartoon Network
    55 -- Discovery Channel (this one being frozen, ruined my sunday afternoon)
    56 -- Animal Planet (this one being frozen, ruined my sunday afternoon)

    yes, when cable is plugged directly into the TV, the channels worked fine

    Initially, I thought that maybe the cable channel are the ones acting up. then I realized NBC and and one of the other local channels are frozen too.

    did restart the system but the same thing's going on. this is weird!!!
     
  6. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    Are those channels always frozen?

    I'll have to leave this for others who may have seen or heard about this problem.
     
  7. nrupaw

    nrupaw New Member

    23
    0
    Sep 9, 2007
    the freezing thing just started this morning. they were never frozen before...
     
  8. JimSpence

    JimSpence Just hangin'

    30,905
    36
    Sep 19, 2001
    Binghamton, NY
    The other channels are still okay?
     
  9. nrupaw

    nrupaw New Member

    23
    0
    Sep 9, 2007
    yup... they work fine as always. no problems there
     
  10. TuesdaysChild

    TuesdaysChild New Member

    28
    0
    May 7, 2007
    New Hampshire
    I had the same problem on two tivo boxes yesterday. I'm not sure which channels were involved but there were a few different ones. Everything seems to be working fine today though.
     
  11. pusta

    pusta New Member

    46
    0
    Aug 1, 2007
    Dallas, TX
    I had the same exact problem on the same exact Channels on Comcast. Called Comcast and they were aware of the problem, it was resolved 15 minutes later...not sure of the cause.
     
  12. MikeyB

    MikeyB Distracted Member

    389
    0
    Jan 7, 2005
    VA
    This seemed to happen with all of Comcast yesterday. I called my in-laws, who don't have a TiVo, just to be sure. We both had over 20 channels frozen for over an hour. This was on standard analog cable. Good thing I'm switching to FiOS and a S3 TiVo in 3 weeks!
     
  13. Alvysyngr

    Alvysyngr Member

    91
    0
    Dec 1, 2003
    I have cablevision and am having this exact issue - is there anything going on you can passs along? It only happens on some channels...
     

Share This Page