Channel Changing Pioneer 810H - Software 7.2.0

Discussion in 'DVD TiVo Units (Archive)' started by natrlhy, Aug 14, 2005.

  1. bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    You're mistaken: We understand perfectly. We simply disagree with you. I, at least, think your expectations are excessive and unwarranted, and that your frustration is misdirected. I don't think I can state it more clearly.
     
  2. dirtypacman

    dirtypacman Coming and going

    8,027
    7
    Feb 3, 2004
    MA
    I have heard that this issue is known to all parties and the fix will be rolled to resolve it in the coming months.
     
  3. rpalmeri

    rpalmeri 無心 member

    24
    0
    Nov 14, 2002
    Asheville, NC
     
  4. rpalmeri

    rpalmeri 無心 member

    24
    0
    Nov 14, 2002
    Asheville, NC
     
  5. pintnight

    pintnight BOO!

    71
    0
    Oct 6, 2004
    West of...
     
  6. dirtypacman

    dirtypacman Coming and going

    8,027
    7
    Feb 3, 2004
    MA
  7. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    Serial control can be reestablished by upgrading to 7.2.1 using our priority list (http://research.tivo.com/72.1priority/).

    Once you have confirmed that you have 7.2.1, you can then go back to the "old" style of serial control, perform the following:
    1> Go into channel changing for serial cable.
    2> Run through the first two tests, which WILL fail.
    3> You will end up on on the "Serial Test Unsuccessful" screen. Select "Manually select serial control".
    4> On the "Serial Control Format screen", select "APG-2".
    5> Follow the instructions on the next screen (restart the satellite box for 15 sec).
    6> Since you are reverting to the "old" way of serial control, we are no longer looking for a confirmation from the receiver, so you will be sent out to the Channel Settings screen and can then go to LiveTV to confirm that it now works.
     
  8. pintnight

    pintnight BOO!

    71
    0
    Oct 6, 2004
    West of...
    WOW! Who would have thought that TiVo add a option to choose which serial data protocol to use! And people was telling me that TiVo isn't at fault and shouldn't have to do that and it's all DirecTV's fault.

    Thanks for the info, I will try it tonight when I get home. :up:
     
  9. bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    TiVo actually wasn't at fault. I believe that was already discussed, above.
     
  10. steve841

    steve841 New Member

    36
    0
    Mar 6, 2005
    They can claim what they want...

    From my perspective, my unit worked fine until 7.2 ..then no serial ...so Tivo is to blame for removing the "old" serial protocol ...which has been reintroduced in 7.2.1.

    Seems fairly clear to me.
     
  11. pintnight

    pintnight BOO!

    71
    0
    Oct 6, 2004
    West of...
    Exactly. DirecTV can change the protocol if they decided too. It's up to TiVo to continue to support the old and new protocol since there are a lot of DirecTV receiver that still using the old protocol.

    Get off the "it's not TiVo's fault" bandwagon people!
     
  12. dirtypacman

    dirtypacman Coming and going

    8,027
    7
    Feb 3, 2004
    MA
    Another its not Tivos fault... I wish people could understand that.
     
  13. steve841

    steve841 New Member

    36
    0
    Mar 6, 2005

    The blame game is over.... :D

    Since Tivo fixed the problem

    This thread is over!
     
  14. bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    As can you.

    Actually, it's up to TiVo to decide whether or not they will support specific protocols.

    TiVo fixed DirecTV's mistake. Simple as that.
     
  15. annenoe

    annenoe He's a Smooth Fox

    430
    0
    Oct 19, 2003
    Mountain...
    Tried the TivoJerry solution - it DID not work for me. I'm running a Series 2 with 7.2.1. and Sony A55.

    What am I doing wrong? will this solution work with the D10 they sell at Circuit City?
     
  16. dohspc

    dohspc New Member

    3
    0
    Oct 28, 2003
    Arlington, TX
    I just came across this fix from TivoJerry. Seems to be working so far on my Sony A65A's. I did unplug the serial cable to force the tests to fail because they wouldn't otherwise. The local channels appear to be working properly now. Thanks!
     
  17. natrlhy

    natrlhy New Member

    2
    0
    Dec 28, 2004
    I've been SO frustrated with the IR functionalilty on the HTL-HD receiver for SO LONG! I came across my original post after ALL this time. I followed these simple steps and wouldn't ya know? SERIAL works again!

    THANK YOU! I gave up after reading my post after about a month. Ever since the TiVo software update, I have been missing so many recordings.

    Again, thanks TiVoJerry! :) :) :)
     

Share This Page