Certain Channel Problems!?!

Discussion in 'TiVo Series3 HDTV DVRs' started by pattont, Jul 11, 2007.

  1. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee

    Advertisements

    I have all channels working fine on my Charter HD through my S3.. I am missing channels:

    779 - Cinemax HD
    522 - More MAX
    191 - ABC News Now
    776 - ESPN2 HD

    When I click on these channels I get video for about 3 seconds and then the cableCARD diag screen pops up randomly with the Host ID and information, and if i click "clear to exit" it exits, but I get no video. I have become friends with the Charter Tech and have a person number to call him and get stuff done to this box. He is going to call me in the morning to possibly fix this issue. I have already tried to call the normal techs to "reset" the cable cards whatever that means, but it still doesn't work...

    My cards still say... "Waiting for CP Auth" in the CP diag screen inside CableCARD configuration, but I get all my channels fine except for these 4... Dunno whats going on.. Anyone seen this??

    Travis
     
  2. JPALMETTO

    JPALMETTO New Member

    18
    1
    May 18, 2004
    Sumter, SC
    I posted earlier today that I have the same issue w/Music Channels. I also don't get several other channels but not sure if they are SDV?

    If I find out something I will post. If you do please mail me or post cause its driving me crazy and TWC doesn't seem to think it is their problem. Said must be my TiVo?
     
  3. TBarclay3

    TBarclay3 New Member

    6
    0
    Feb 14, 2007
    Smyrna, GA
    I have Charter outside Atlanta and have a similar problem with BBC America (only it does work sometimes!) And I've had a small problem with ESPN2HD with the an audio/video dropout every 10 seconds or so. Let me know what your Charter tech discovers!
     
  4. ScubaCat

    ScubaCat Shades of Blue......

    3,451
    399
    Jun 26, 2003
    N.E. GA
    Ditto! Charter/suburbs of Atlanta/BBC America

    In my case it seems that if I have a scheduled recording for BBC it works fine but if I manually change to it, chances are good that I'll see the cable card screen pop up. Glad to know it's not just me!
     
  5. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee

    Advertisements

    so it will record that channel but you can't watch it till it records??

    ***EDIT***
    So I have had my box on for two straight days only missing these 4 channels, tried resetting, cable company has tried resetting, I am getting no where. Under the CP Diag screen it says that everything is ok and ready and decryption status is ok, yet I still have "waiting on CP auth" on both cableCARDS. I don't see how i can get MAX just fine but not MAXHD, it makes absolutly no sense how that is possible if i can get HBOHD and they are in the same package....
     
  6. lasergecko

    lasergecko Member

    141
    6
    Mar 13, 2003
    That sounds like a CableCard issue to me, especially with the diagnostic screen popping up.

    I had trouble recording and watching certain channels, along with getting duplicates in my line up. Bad CableCard was the culprit.
     
  7. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee
    hmmm.... but both cable cards being bad?? they are brand new 2007 cards..
     
  8. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee
    u guys havin this problem with 2007 cards or with 2005 cards??
     
  9. pattont

    pattont New Member

    35
    0
    Jan 17, 2006
    Tennessee
    I called tivo tonight for an unrelated issue and I got someone pretty helpful on the phone this is what they said:

    It was most likely one of these issues but I have verified all but one:
    1. Bad or Damaged Cards
    2. Cards not authorized
    3. Cards not paired to Tivo Host ID
    **4. Charter Bill isn't arranged with most expensive items at the top all the way down to the bottom..


    Number 4 is completely random and I actually laughed at the person on the phone, but they said that mulitple people have fixed their units just by doing this. I couldn't believe it, but since I added my CC(s) on they are at the top of my bill. I am going to call them later tonight and see if they will rearrange my bill just for the h*ll of it because I am down to trying anything. All of the other items in this list have been verified except it may be bad cards who knows.. Anyone heard of this?? I will keep posting on updates...

    Travis
     
  10. wtidmore

    wtidmore New Member

    11
    0
    Oct 5, 2005
    Suwanee, GA
    Have any of you Atlanta folks with the BBCAmerica problem contacted Charter? I was on the phone for an hour with three different reps last night. The third one is supposedly looking into it. She seemed to agree with me that it being an equipment problem on my end is unlikely, since others are having the same problem with the same channel (you guys on this forum, my next door neighbor and a co-worker all have the BBCAmerica issue).
    I'll post when/if I get any resolution to this.
     
  11. ScubaCat

    ScubaCat Shades of Blue......

    3,451
    399
    Jun 26, 2003
    N.E. GA
    Please do post if you get any information. I'll admit I haven't called Charter because I do not look forward to getting the run-around about this issue and I don't want them to make the problem worse.
     
  12. foamy909

    foamy909 Member

    61
    0
    Mar 29, 2005
    This sounds similar to a problem I had with WOW, small cable company in Chicago. What is the CCI value on the CP CableCard screen when you tune the channels in question? The channels I had a problem with all had 0x02. The Series 3 seemed to have an issue with anything that was not 0x00 (copy freely). Once they changed the CCI value at the head-end, my problems went away.

    It took a good contact to get it done, but pattont might have the person if he can call the tech he has worked with directly
     
  13. wtidmore

    wtidmore New Member

    11
    0
    Oct 5, 2005
    Suwanee, GA
    Well, the escalation didn't go anywhere. She ultimately wanted to schedule a truck roll. I tried again via chat (others had success going this route), but the end result was the same.

    Foamy, I believe the CCI value was, indeed, 0x02.

    Interesting update: One of the two cablecards will tune the channel successfully. This explains (in my case, at least) why it works sometimes. If one card can tune it, would it still be a proble at the headend?
     
  14. foamy909

    foamy909 Member

    61
    0
    Mar 29, 2005
    If I remember correctly, Roderigo mentioned that a CableCard that was waiting for authorization would tune encrypted channels, but not Copy Protected channels. Do both cablecards show the same authorization setting? I am pretty sure my CableCards both show "Waiting for Authorization", but as it does not affect anything, I have not pursued it.

    Our cable company took the route of changing all channels to Copy Freely, which was done at the head-end. Whether Charter would take that route, I don't know.
     
  15. wtidmore

    wtidmore New Member

    11
    0
    Oct 5, 2005
    Suwanee, GA
    I'm 98% sure that the auth status is the same for both (they're authourized, not waiting for auth).
    I tried that line of thinking with Charter - trying to convince them it was a copy protection setting on their end. You'd think that given a couple of days to research and knowing what the problem channel was, along with the theory from me, that they would have figured it out...
    At this point, I don't really want to risk messing up what does work in favor of one channel on which I record one program per week. I'm afraid a technician would come out and switch cable cards - anything could happen at that point!
    Thanks for your suggestion, though. I'm sure that if I could get the right person on the phone, that would probably end up being the solution.
     
  16. ScubaCat

    ScubaCat Shades of Blue......

    3,451
    399
    Jun 26, 2003
    N.E. GA
    Thanks for the info guys. It's a shame we have to give up a good channel because we don't want to mess up the rest. :thumbsdown:

    Why couldn't it be a channel I'm not interested in? BBC America has some good programs.
     
  17. Voodoo22

    Voodoo22 New Member

    13
    0
    Sep 12, 2006
    MA
    We were missing certain high end channels on one of our 2 cards, and Tivo would record blank time or nothing at all..

    While we were on vacation, (neice was watching the house) RCN sent <<5>> people over to look at our problem. 2 from RCN, 2 from Motorola, and one from TIVO!!!! At least that's what they told her. hey spent 2 hours onsite and use the opportunity to provide someone some training.

    All of our tivo channels work now..
    But, we still have an STB for PPV and IT DOESN'T WORK ANY MORE! *****heads!!!

    Oh well time to schedule another visit..
     
  18. ZikZak

    ZikZak Neurostim Addict

    2,894
    0
    Aug 12, 2002
    Arecibo, PR
    This problem (video for 2 seconds and then nothing) can occur if the CCI byte is other than 0x0, which it needs to be for all channels except PPV. Tune to the problem channel and pull up the cable card diag screen and check the CCI byte. If it is not 0x0, try to find a cable company engineer who knows what they're doing so that they can change it.
     
  19. Zathrus

    Zathrus New Member

    425
    0
    Nov 6, 2002
    I've been discussing this issue with Charter in Atlanta for several weeks now. They're using 196 (BBC America) as a test channel of some sort, and it's causing problems with some customers -- but not all. I'm one of the "lucky" ones.

    I've just emailed the tech supervisor with this thread, so maybe something will pan out.

    And yes, 196 is the only channel in the "TotalView" package that we care about -- otherwise we'd cut out the entire silly tier.
     
  20. heathrita

    heathrita New Member

    1
    0
    Dec 4, 2006
    I understand the dread of calling Charter, but they won't treat this as a real issue if people aren't reporting it. :/
     

Share This Page

spam firewall

Advertisements