1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cast to TiVo no longer available?

Discussion in 'TiVo Help Center' started by techjunkie, Sep 11, 2017.

  1. techjunkie

    techjunkie New Member

    7
    0
    Jul 25, 2003
    My Roamio and mini used to appear in the cast-to device list from the YouTube app on my iPhone. Now, only my Roku appears. Did a TiVo update break this functionality, or a YouTube app update on my phone break it? In any case, will it be back? (Or am I the only one having this issue?)
     
    Last edited: Sep 11, 2017
  2. andyw715

    andyw715 Well-Known Member

    6,773
    130
    Jul 31, 2007
    Sometimes it shows for me, sometimes it doesn't. Are you opening the app from a link or searching from the app for a video?
     
  3. badlypoor

    badlypoor New Member

    2
    0
    Sep 27, 2017
    That app is working fine for me on the new bolt 500
     
    Last edited: Sep 27, 2017
  4. khomel

    khomel New Member

    21
    0
    Mar 19, 2011
    I also noticed my cast button missing. I'm able to connect with the "link to TV" option, but I can't choose my Roamio or Mini.

    I'm thinking it may have something to do with the new Tivo Bridge I just added to replace my old moca adapter.

    Anyone else know what could be causing this?
     
  5. 8bitbarbarian

    8bitbarbarian Member

    46
    0
    Jul 4, 2004
    SF, Ca
    The Tivo option disappeared a while back for me too. I cast regularly with my macbook and chrome browser and always had the tivo or chromecast option. Seems like there was something clunky with the tivo connection and I never used it anyways.
     
  6. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    41,172
    1,415
    Apr 17, 2000
    Nevada
    Mine still show in the YouTube app on my iPad
     
  7. Nickipedia

    Nickipedia Nick of Time TCF Club

    137
    27
    Jul 18, 2015
    Michigan/D.C.
    Works good here.
     
  8. caughey

    caughey Member

    298
    9
    May 26, 2007
    Orange County
    My Roamio no longer shows, but the bolt does. If I launch the youtube app on Roamio first, it shows then. That's how it worked when I first got the Roamio, but then it was able to autolaunch the youtube app like you would expect.
     

Share This Page