Captions Missing in Programs Transferred from Series 2 to Bolt

Discussion in 'TiVo Help Center' started by EarlyTiVoUser, Nov 23, 2015.

  1. EarlyTiVoUser

    EarlyTiVoUser TiVo Foot Soldier

    22
    0
    Feb 10, 2003
    Sunnyvale, CA
    I'm sorry if someone has already asked this question or it is covered in another thread. I searched and could not find anything on this subject.

    I have a pair of Series 2 ST TiVos. They have worked great for many years and still work fine. They communicate to each other for transfers and the TiVo service via a wireless adapter. Both are connected to the televisions via composite cables (a.k.a. RCA cables).

    Back on Saturday I purchased a Bolt and activated it on my account. I can "see" my Series 2s from the Bolt. The Bolt, of course, is connected to the television via a HDMI cable.

    I transfer a program from the Series 2 to the Bolt. This program has closed captioning. Transfer takes place fine. I have confirmed that the captioning is visible when I playback the program on the Series 2.

    I have been able to transfer programs with captioning between my two Series 2s and have never had a problem seeing the captioning in a transferred program when playback occurs.

    If I record a program onto the Bolt that has captions and playback the recording I see the captions.

    When I have the Bolt playback the file transferred from the Series 2 I don't see the captions.

    Is not seeing the captions in the transferred program to be expected considering that the Bolt decodes the captions in the broadcast for display on the screen and the Series 2 does not decode but instead just sends the captions in the broadcast straight to the screen?

    If I have understood all of this correctly it means that I will never be able to transfer a program from the Series 2 and then playback that transferred program on the Bolt and expect to see the program's captioning.

    Is my understanding correct or have I totally misunderstood how captioning works in the TiVo units?

    I have asked these questions of TiVo support and they have not been able to answer the questions or explain why I am seeing the behavior I have described.

    My thanks in advance to anyone who can shed some light here.
     
    Last edited: Nov 23, 2015
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    As an experiment, use TiVo Desktop to copy one of those shows from the S2 to a PC, and then copy from there to the Bolt and see if captions survive.
     

Share This Page