Can't view some shows after Fall Service Update

Discussion in 'TiVo Help Center' started by flip123, Oct 3, 2007.

  1. Oct 3, 2007 #1 of 12
    flip123

    flip123 Member

    62
    1
    Feb 10, 2003
    I have several shows on my bedroom Tivo that were transferred from my living room Tivo "from the paused location." (Basically, several episodes of "The Tonight Show" that are only the last 4 minutes with the musical guest)

    I have had these short clips for many months and watch them frequently. This morning my Tivo was updated to the Fall Service Update and I am now no longer able to play any of these clips. I get a message saying they are unplayable because I might not be getting good video signal :).

    I tried rebooting, but that was no help. I am guessing that because this is a partial recording (4 minutes out of 60) they are now assuming that I got a bad recording.

    Please tell me I will get my recordings back!

    Thanks,
    Phil
     
  2. Oct 3, 2007 #2 of 12
    mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    have you tried transferring them again to see if that changes anything?
     
  3. Oct 3, 2007 #3 of 12
    flip123

    flip123 Member

    62
    1
    Feb 10, 2003
    Unfortunately, these are shows I have deleted from the living room Tivo, so they are my only copy :( .

    Tonight I will try transferring the last 4 minutes of a new show and see if it has a problem.

    Phil
     
  4. Oct 3, 2007 #4 of 12
    mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    I meant transferring the recordings that you have back to the other Tivo.
     
  5. Oct 3, 2007 #5 of 12
    flip123

    flip123 Member

    62
    1
    Feb 10, 2003
    That was a good idea, but unfortunately no joy. I can't transfer back to the living room Tivo or to Tivo Desktop.

    I did notice that the Living Room Tivo thought the show was 62 minutes. Tivo Desktop was correct in identifying it as 4 minutes.

    Phil
     
  6. Oct 3, 2007 #6 of 12
    flip123

    flip123 Member

    62
    1
    Feb 10, 2003
    After an hour phone call with Customer Support (most of it on hold), the Level 2 agent went to get more information and I was cut off. (It almost sounded like I was hearing pieces of another support call.)

    I will try again tomorrow. Anybody know a way of getting back to Level 2 support without having to be put on hold twice?

    Phil
     
  7. Oct 4, 2007 #7 of 12
    flip123

    flip123 Member

    62
    1
    Feb 10, 2003
    Well, I called back this morning. The tech that answered wanted me to power cycle all my Tivos. (Hmmm. I didn't need to have my other Tivos available on the network before to view these shows...)

    Basically, he said that this was a new issue that they have not heard of, and then the phone went dead. Nice!

    Looks like I have a bunch of shows recorded that the update has made unplayable. Now to decide if I keep them around until the Spring 2008 update to see if they fix the problem :mad:

    If anybody in Tivo development wants help debugging the problem I am more than willing to help -- get test/debug software etc.

    Phil
     
  8. Oct 4, 2007 #8 of 12
    rodalpho

    rodalpho New Member

    486
    0
    Sep 12, 2006
    They changed their DRM in 9.1. My guess is you're going to be out of luck.
     
  9. juanian

    juanian Member

    486
    0
    Oct 1, 2002
    Chandler, AZ
    After someone pointed this bug out, I checked, and I did find a snippet that I had transferred, and it did indeed have the problem. (Fortunately for me, I keep my snippets on my Mac so I still have them.)

    I would think that there would be a possibility that a fix from TiVo might re-enable playing of those snippets. (I don't know what DRM TiVo would have changed, but it would probably only affect shows going to/coming from a PC, and not MRV; plus, it would affect all shows previously transferred, not just snippets.)
     
  10. saberman

    saberman Member

    281
    3
    May 4, 2004
    That is not the problem. I have movies that I transferred from my S2 to my PC -- they still have the .tivo extension.. After the latest software upgrade I have trouble thransferring them back. The error message says to try again and after the second or third try the transfer will start.

    I also have .mpg video files on the PC that I normally watch through the TiVo. Again I have trouble starting the transfer. Then, when I check back it says the transfer did not complete and something about the file length being wrong.

    At first I thought is was a problem because I use Galleon (only for folder support). So I put the video files into the regular My TiVo Recordings folder and tried using TiVo to go. Same type of problem -- it would take two or three tries to get the transfer started if I go get it started at all.

    I am used to being able to que up three or four transfers and then being able to watch all of them. Now I have to get trying to get each one to start and then at the end the .mpg file goes away.

    I am going to request that TiVo reinstall the prior software on my TiVos and I think that anyone that doesn't have S3's should do the same.
     
  11. highspeeddrives

    highspeeddrives New Member

    1
    0
    Nov 25, 2006
    I have a fall update video problem as well.. after update. all the transfers from pc to tivo play audio only - no video. Re-transfer did not fix problem.. neither did reboot... I have a series 2
     
  12. docmanhattan

    docmanhattan New Member

    8
    0
    Jul 20, 2003
    oconomowoc, wi
    Same exact problem here. AVI's and MPEG's that I previous had no problem transferring from PC to TiVo either fail to transfer more than 2-3 minutes or *if* they do transfer, take twice as long to do so.

    Can you request to have your box rolled back a version? I would think that TiVo would not do that since that would be a way to exploit certain bugs in a particular version.
     

Share This Page