Can't transfer recorded shows with TiVo Premiere

Discussion in 'TiVo Premiere DVRs' started by Steveman, May 19, 2011.

  1. Steveman

    Steveman New Member

    8
    0
    May 19, 2011
    Since RCN installed two TiVo DVRs in my house a month ago, I have not been able to transfer shows from one DVR to the other. The named DVR and icon does appear in Now Playing, but when I click on the DVR I get either a blank screen or a message saying "there are no shows recorded on this DVR", when in fact there are several recorded shows that should be appearing on the screen. This is true for each TiVO DVR. TiVo Customer Service has had me do re-starts and reconnections in various ways but 4 weeks later, still doesn't work! Anyone have an idea of how to fix this?
     
  2. aaronwt

    aaronwt UHD Addict

    23,136
    1,094
    Jan 31, 2002
    Northern...
    Try RCN since they installed them. I'm guessing you rented them from RCN?
     
  3. Steveman

    Steveman New Member

    8
    0
    May 19, 2011
    I tried. TiVo is new for RCN so they have no idea and referred me to TiVo support who has no idea....
     
  4. WhiskeyTango

    WhiskeyTango New Member

    5,777
    0
    Sep 20, 2006
    New Jersey
    Are transfers enabled for both DVR's on your account?
     
  5. Steveman

    Steveman New Member

    8
    0
    May 19, 2011
    Yes they are.
     
  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Go to the system information screen on the Tivo and look for the "TivoToGo" line.
    Does it show a,a,a?

    Do you have a firewall active on your router?
     
  7. Steveman

    Steveman New Member

    8
    0
    May 19, 2011
    Thanks, I'll check. Don't know if I have a firewall on Belkin router, but I likely do, since it's protected with WAP. But I disabled the protection and it still didn't work.
     
  8. jjd416

    jjd416 Member

    48
    0
    Nov 24, 2009
    I frequently have a problem transferring shows between my two Premieres but not between a Series 2 and a Premiere. What I end up having to do to correct the problem is go to my "To Do List" on my Premiere and cancel any shows scheduled to transfer. Then I have to reboot both Premieres and reboot my router. This corrects the problem but I end up having to do this every week or so. Very annoying. Tivo customer support says it is my router causing the problem, but if that is the case how come my two Series 2 Tivos NEVER have the same problem?!
     
  9. TheWGP

    TheWGP Hmmm...

    299
    0
    Oct 26, 2007
    FWIW I do a lot of transferring between two Tivo Premieres and it works fine. One is wired directly to my Apple Time Capsule router, which has a wireless-N network included - and the other is using the Tivo wireless-N adapter. Really haven't seen any issues whatsoever with transfers with this setup.
     
  10. curiousgeorge

    curiousgeorge Member

    676
    1
    Nov 28, 2002
    Do you have access to a different brand router (a friend's?) to test? Maybe it's a Belkin problem? Wouldn't be the first time...
     

Share This Page