Can't stream content from Amazon or Netflix

Discussion in 'TiVo Bolt DVR/Streamer' started by copwriter, Oct 20, 2018.

  1. copwriter

    copwriter Member

    66
    2
    Aug 29, 2005

    Advertisements

    Starting yesterday, I've been unable to stream content from either Amazon or Netflix, the two paid streaming services I subscribe to. Amazon gives me a generic "We cannot play this content at this time," where Netflix gives me Error Code "tvq-pm 100 (5.2.12)". The latter code, and the help pages on Amazon Video, suggest that there is a HDCP problem, although there isn't any solution proposed, other than to reboot the TiVo.
    I power-cycled the TiVo Bolt last night by pulling the power and then reattaching it, but didn't notice any change. I used the software controls to restart the TiVo Bolt tonight. I still can't stream content from Amazon and Netflix, but the behavior is different. The program starts to play, but then the screen and sound go dark. Both services seem to indicate that the content was playing, although I couldn't see or hear it.
    I have a Samsung Blu-Ray player that has streaming capability, although I hadn't used it before. I logged on to Netflix and Amazon through the player and was able to stream the same programming that wasn't working via the TiVo Bolt. So, I think I've traced the problem to the TiVo. What I don't know is how to fix the apparent HDCP (if that's what it is) problem in the TiVo.
     
  2. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    Try rebooting the entire network, not just the TiVo.
     

Share This Page

spam firewall

Advertisements