Can't see my shows on One of my Tivos.

Discussion in 'TiVo Series3 HDTV DVRs' started by macmike12, Apr 30, 2011.

  1. macmike12

    macmike12 New Member

    11
    0
    Mar 28, 2011
    Manteno, IL
    Hi, I have 3 Tivos: 1 Premiere and 2 Series 3.

    Here is how they are.
    1. Living Room Tivo is a Premiere
    2. Bedroom Tivo is a Series 3
    3. Office Tivo is a Series 3

    Now I can see and transfer shows from the Living Room Tivo to the Bedroom Tivo. I can also see and transfer shows from the Bedroom Tivo to the Living Room Tivo. I can see a folder for the Office Tivo on both the Living Room and Bedroom Tivo. I can't see shows listed from the Office Tivo on either the Living Room or Bedroom Tivos. On the Office Tivo I can see a listing for the Living Room Tivo and Bedroom Tivo but can see or transfer shows from either room to the Office Tivo. Of course can't see shows listed to transfer.

    I have Completely cleared and reset the office Tivo. I have restarted all three Tivos. Still no help. They are all on a Home Network System, Cisco N Type Router - Hardwired using Cat 5E cable. All show up in my DHCP reserveration list. Each IP address is statically assigned to each Tivo through their Mac address.

    Any help or ideas with this problem appreciated.
     
  2. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    Trying to keep your description straight in my head, it sounds like the Office TiVo is the problem box? I know it's an older box (S3) but is it a recent addition to your setup? Does it have the same MAK (media access key) as the others?

    Are you able to access the Office TiVo through TiVo Desktop, or the web interface, and see the shows recorded on it?
     
  3. macmike12

    macmike12 New Member

    11
    0
    Mar 28, 2011
    Manteno, IL
    It comes up in the pull down list. When I try to set a recording online I get an error message that says "We encountered an error while processing your request. Please try again later. The others set up ok. I will check the Media Access keys. Ok checked Media Access Keys and they are all the same.

    I am like u thinking it is something with the Office Tivo. That is why I deleted and reset it. I then turned the other Tivos off and on thinking they might discover the Office Tivo. Yes it was the last one put in the system.

    Macmike12
     
  4. windracer

    windracer joined the 10k club

    12,259
    216
    Jan 3, 2003
    St. Pete, FL
    Try going to your account on tivo.com and disable transfers for the Office TiVo then force a few connections. The try re-enabling transfers, force a few more connections, and see if that helps.

    Did you try the web interface? https://{Office TiVo IP address} and login with username 'tivo' and the MAK as the password. If that doesn't work, the other TiVos (and TiVo Desktop) won't be able to connect either.
     

Share This Page