Can't Run Tivo Aps - Http Connection Error 0x50005

Discussion in 'TiVo Series3 HDTV DVRs' started by Zaph32, Aug 19, 2007.

  1. Zaph32

    Zaph32 New Member

    138
    0
    May 22, 2000
    This is affecting the games (like Wordsmith) and other apps.

    The networking test passes.

    Suggestions?
     
  2. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    try a restart with the ethenet cable unplugged then plug the cable back into your router after Tivo boots up...

    Should that not work you may need to unplug your router with the cables unplugged...


    Hard to offer suggestions when not sure exactly when the problems started...
     
  3. buddhawood

    buddhawood Member

    494
    0
    Oct 9, 2000
    Anderson,...
    I have been having the same problems on and off for last few days as well.
     
  4. sammydee

    sammydee New Member

    51
    0
    Sep 24, 2006
    Yes, I'm having this exact problem on my THD. It apparently started after getting the B2 release.

    I don't buy any of the "restart with cables disconnected" stuff. My TiVo *CAN* talk on the Internet. The Yahoo apps work fine, so does browsing for movie times and tickets. So my HD *can* clearly establish connections to the 'net. But the games don't work, and give the 50005 error as described.

    Also, before the B2 update there were fancy graphical icons on each entry in the menu, but after the B2 update they are all gone. So I just see "WordSmith" as a menu entry, but there's no pretty icon to the left of it anymore.

    Also, what is UP with the "Find stuff" menu? It takes 10 seconds or more for it to repaint, slowly adding entries as it thinks. None of the other menus do that. Very odd. B1 and B2 both had this behavior.

    ...Sam
     
  5. wmcbrine

    wmcbrine Well-Known Mumbler

    11,626
    774
    Aug 2, 2003
    Same here, on a Classic S3, no recent software updates AFAIK. It looks like Tivo's HME servers go on the fritz -- I can connect to HME apps hosted elsewhere, like apps.tv, but get error 50005 on both the standard games and the Download link. Then it clears up, with no user intervention. (Attempts at intervention do nothing.)
     
  6. knarf829

    knarf829 New Member

    29
    4
    Jun 10, 2007
    Noticed it wasn't working last night - noticed it was working again today. No unplugging or rebooting took place in between.
     
  7. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    I am having this problem too.
     
  8. sammydee

    sammydee New Member

    51
    0
    Sep 24, 2006
    At the risk of sounding foolish ... why does Wordsmith require the Internet? Is it looking up words in the dictionary in real time? :eek:
     
  9. myosh_tino

    myosh_tino Member

    58
    0
    Dec 7, 2004
    Cupertino, CA
    I'm having trouble accessing the Podcaster app but Yahoo Traffic works just fine :confused:

    Same symptoms as the other posters... when I go to "Music, Photos & More", I see the list of apps but no icons. Everything seemed to be ok earlier in the day.

    One additional tibit of info. When this happened last night, I checked my old Series2 and the apps worked fine! Is this limited to the HD boxes?
     
  10. valley_guy

    valley_guy New Member

    15
    0
    Apr 23, 2007
    Belmont, CA
    Happened on my S3 this morning. This happens from time to time. I'm not sweating it. It always seems to fix itself.
     
  11. Saturn

    Saturn Lord of the Rings

    12,671
    158
    Apr 10, 2001
    My wife uses these more than I do and we get the 50006 error. She says that if she waits on the Music, Photos and More screen until all the icons populate, the error usually doesn't happen. If she tries while the icons are populating, it'll give an error.

    Once you get an error, it takes a while before it will clear and allow you back in.

    I'm GUESSING this has something to do with Java and HTTP connection pooling, but I'm not sure.
     
  12. wmcbrine

    wmcbrine Well-Known Mumbler

    11,626
    774
    Aug 2, 2003
    It's much worse than that... The thing you have to understand about HME apps (of which this is an example) is that, for the most part, they don't actually run on the Tivo. They run on a host computer, and use the Tivo for I/O. So what happens is, you press a button on the remote... the Tivo sends that button press back to the host app... it decides what to do about it, and tells the Tivo how to update the display accordingly.
     
  13. Narf54321

    Narf54321 New Member

    120
    0
    Mar 29, 2005
    I'm not sure if this is the reason for everybody, but there was a rather bad fiber-cut a couple days ago affecting a number of ISPs and internet traffic in general.
     
  14. sammydee

    sammydee New Member

    51
    0
    Sep 24, 2006

    :eek:
     

Share This Page