Can't log into iOS app (v3.7)

Discussion in 'TiVo Help Center' started by Wiggin, Jan 14, 2020.

  1. Wiggin

    Wiggin New Member

    4
    0
    Jan 14, 2020

    Advertisements

    We have three iOS devices all running v3.7 of the TiVo app (because v4 is so bad and because one of the devices is too old to run anything newer). Starting last night we have been unable to log into the app, it just cycles back to the login screen with no error message. Anyone else running the old app having this issue (or can confirm you are NOT having this issue)?

    This has happened in the past but we could usually get around it by going to "My Shows on iPad" and then clicking the Connect button, which for some reason would work even when the login screen didn't. We can still get to My Shows, but the Connect button just kicks back out to the login screen.

    Called TiVo Support but they don't have a clue what might be causing it and suggest deleting and reinstalling the app. Great except I very much want to keep v4 of the app off my mobile devices (not to mention that would delete all of the content on the devices, some of which is no longer on my TiVo). Also, the one iPad can't run anything newer than 3.7 anyway.

    Already tried killing all apps and restarting mobile devices, restarted TiVo (Roamio Plus), etc. Right now mainly looking for confirmation or not if TiVo has somehow killed logging in from v3 of the app (TiVo says they have made no such changes).
     
  2. WatchinInTheNW

    WatchinInTheNW New Member

    15
    0
    Sep 21, 2015
    Pacific...
    Seems to also be related to the Fire table apps...I have the TiVo app installed on an iPhone 7 (v 4.1) and old iPad (v.3.7) and 2 Amazon Fire tablets. Starting this AM, I can only login on the iPhone 7 (and also TiVo online). The older app on the iPad, along with the apps on the Fire tablet, give the invalid email or password error and will not log in.

    Cannot Login on TiVo App for Amazon Fire
     
  3. Wiggin

    Wiggin New Member

    4
    0
    Jan 14, 2020
    I don't know what the versioning is for the Fire tablets...is that app the old version/style or is it the new design of the v4 app for iOS?
     
  4. WatchinInTheNW

    WatchinInTheNW New Member

    15
    0
    Sep 21, 2015
    Pacific...
    It's more like the old iOS app style - although different.
     
  5. bellbm

    bellbm Member

    169
    21
    Dec 16, 2003
    Chicago

    Advertisements

    Same issue here. I have the newer version on my iPhone, and it works fine. I have the old version on my iPad, and not able to login. Getting tempted to update on my iPad. The newer version on the iPhone has been working pretty well.
     
  6. Wiggin

    Wiggin New Member

    4
    0
    Jan 14, 2020
    Note that my login on v3.7 of the app started working again this afternoon. I was just about to upgrade to v4 when I thought I'd check one last time and it was working. Dodged a bullet! :)
     
  7. jlb

    jlb Go Pats!

    9,171
    343
    Dec 13, 2001
    Burlington, VT
    I've had problems lately too. iphone 8+ fully updated with iOS. I can log in but getting things to populate (TDL, OPM, Guide) when I am not home on wifi isn't working. It'll go to that "screen" but not show anything. I've tried uninstalling and reinstalling the app. Forced a reboot of my Bolt. Don't know what else to do.
     

Share This Page

spam firewall

Advertisements