Can't get into setup

Discussion in 'TiVo Premiere DVRs' started by mystere_man, Jun 1, 2011.

  1. mystere_man

    mystere_man New Member

    13
    0
    Feb 25, 2004
    I bought a Premiere about 6 months ago, and it's been working fine with Comcast. I moved, and switched to Charter service. The tech installed the new card, and it went through the M-Card activation. But the tivo is acting strange.

    When I boot, I get to the main menu, i go to enter setup to restart the guided setup, and it just keeps going back to the main menu whenever I try to enter the settings menu.

    From the main menu, i go to Messages and Setup, then go to setup, it thinks for a moment, then goes right back to the main menu. Account does the same thing. In fact, every sub-menu of the setup does the same thing.

    How can I reconfigure it if i can't even get into setup?
     
  2. rdodolak

    rdodolak Member

    159
    0
    Dec 17, 2008
    Is the TiVo connected to the internet and does it see an active connection.

    I experienced the same issue and it was due to the lack of an internet connection. It only happened when the TiVo was booted without an active connection; if the connection dropped after the TiVo was up and running then the menus continued to work fine.

    I had the Premiere setup in my office with an active connection and everything worked fine. I disconnected the TiVo and tried setting it up in the living room but the TiVo could see an active internet connection and refused to leave the TiVo Central main screen. Once I got the TiVo to recognize the active internet connection then the menus began to work fine.
     

Share This Page