Can't get a phone connection

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Irishsox1, Sep 17, 2007.

  1. Irishsox1

    Irishsox1 New Member

    35
    0
    Feb 14, 2005
    I have a Hughes SD 40 and I connect through the phone line. Since I downloaded the recent update, my regular phone number connection stopped working and everyone that I try comes back with the same message: "Could not Connect" I've tried every phone number in my area code and my settings have not changed. Is this caused by the update?, did these update numbers just stop working? Any ideas? Also, it sometimes freezes up when switching the numbers requiring a unplug reboot.
     
  2. Dkerr24

    Dkerr24 Lost in Big Bend

    2,450
    0
    Oct 28, 2004
    Okla, USA
    The easiest fix would be to do nothing. Unplug that phone cord and leave it unplugged. The unit will function normally without a phone connection.
     
  3. DouglasPHill

    DouglasPHill Well-Known Member

    1,676
    127
    Feb 10, 2005
    St Louis, MO
    Mine stopped being able to make a successful phone call after this last update.
     
  4. Irishsox1

    Irishsox1 New Member

    35
    0
    Feb 14, 2005
    I unplugged the phone line to the box.

    However, I know there is a big update planned in the future that I've been looking forward to (deleted file, on-line programming) and I won't be able to get that or the corrected update to fix this problem. Is that it for connecting the phone? As long as I have the most recent update I won't be able to get the software update? That blows!
     
  5. whodat1

    whodat1 New Member

    57
    0
    Jul 7, 2004
    Texas
    Actually, I found out last year that after 270 days my box stopped working. After running a 50' extension cord to where the box was and doing an update, it started working again.
     
  6. rlj5242

    rlj5242 Active Member

    2,381
    0
    Dec 20, 2000
    Southaven, MS
    That has been proven not to be a problem over and over again. If that is a fact, my GXCEBOT would have stopped working years ago. I'm at almost 1,500 days since my last successful phone call.

    -Robert
     
  7. whodat1

    whodat1 New Member

    57
    0
    Jul 7, 2004
    Texas
    Hmmm, interesting. I didn't get a notice from DTV or anything, just the standard message saying it's been xxx Days since your last call. Maybe the 270 days was coincidental with something else going on. I did get my service back after making the call though.
     
  8. Irishsox1

    Irishsox1 New Member

    35
    0
    Feb 14, 2005
    I got mine to work by disabling the call waiting feature. It worked with the *70 for two years then after 6.3e it stopped working. It connect 1 time as it was testing the phone connection, then when I tried to do it again, it stopped working. I'm back to not being able to connect.
     
  9. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    There was a problem that the Tivo could hang if you had too many undeleted messages when you went to view your messages. That's supposedly one of the fixes in 6.3e.
     

Share This Page