Can't get 6.3C to download

Discussion in 'TiVo Underground' started by tnedator, Feb 25, 2007.

  1. tnedator

    tnedator New Member

    208
    0
    Dec 3, 2003

    Advertisements

    I have made phone calls and run Add63.tcl, still 6.3c doesn't get downloaded. On one of my machines, 6.3c came down after a phone call (downloaded, not installed/active) well over a week ago, this second machine it still have not been downloaded.

    I am on 6.3b on both machines, which was applied with the slicer. Machines were zippered back with 3.xxx, but currently don't have any of the tweak.sh hacks installed.

    Any suggestions?
     
  2. tnedator

    tnedator New Member

    208
    0
    Dec 3, 2003
    Any suggestions? I have tried the things I have read in other posts (force call -network and regular call-, run add63.tcl) and I still don't have the 6.3 slices. I'm at a loss as to what I should do next.
     
  3. HUGE2U

    HUGE2U New Member

    120
    0
    Jun 28, 2002
    I'm in the same boat - one got it, the other will not no matter what I try.


    HUGE
     
  4. humbland

    humbland New Member

    53
    0
    Aug 25, 2005
    Me too, my HR10-250 upgraded to 6.3a, but did not upgrade to 6.3b or 6.3c.
    It's unhacked. It does have an added Weaknees 250 GB HD. I have OTA antennas disabled as there are no OTA HD stations in our rural area. I've forced a daily call for a month on the two local telephone #s available, but still nothing...
    Someone in the HD Tivo Forum suggested I try posting here.
    Any ideas????
     

Share This Page

spam firewall

Advertisements