can't get 2 simultaneous channels in the premium range

Discussion in 'TiVo Series3 HDTV DVRs' started by reuteler, Aug 16, 2007.

  1. reuteler

    reuteler New Member

    5
    0
    Mar 17, 2005
    Boise,...

    Advertisements

    hey, i hope there's an easy fix for this and that i'm missing something.

    i'm using a TiVo HD with 2 motorola cablecards on cableone in boise. i also pay $5 a month extra for channels in the 300 range. I have no problems watching/recording both channels as long as they are BOTH not in the 300 range. that is, 32 and 325 ok. but i can't do 325 and 323 simultaneously.. one of them goes black. it's very repeatable and consistent -- eg, on A if i tune to 325, then 323 on B. B is black, if i then tune A to 32 as soon as i tune B to 327 it works..

    it's an annoying problem because there's no way to tell it to only tune one 300 channel at a time, so i end up losing recordings. the only workable solution is to use only one cablecard.

    any ideas?
     
  2. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    It most likely means one of your cards isn't authorized correctly. You should check your conditional access screen for each card and see if anything sticks out at you.
     
  3. reuteler

    reuteler New Member

    5
    0
    Mar 17, 2005
    Boise,...
    well, cableone claims they're both working ok from their end. and as indicated, it is possible to get 300 channels on either tuner, just not at the same time.
     
  4. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    How do you know you are getting those channels on "either tuner"?

    The best way to check this is to go into the cablecard setup menu and run a "Test Channels" on both tuners to be sure that you get channels 300+ on both tuners. Have you done this?
     
  5. reuteler

    reuteler New Member

    5
    0
    Mar 17, 2005
    Boise,...

    Advertisements

    nope, you're right. my bad. one of them was getting a MISSING_PROGRAM_REKEY. thanks.
     
  6. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Should just require an authorization hit from cable company, but good luck convincing them they don't need to send out tech/truck.
     
  7. reuteler

    reuteler New Member

    5
    0
    Mar 17, 2005
    Boise,...
    i figured it out.. it's a bit weirder than that. if both cards are in the box only #1 gets authorized (swapping the cards has the same results, only #1). the kludge is to pull card #1, let #2 get subscribed and then reinsert #1. after that it seemed to work. it does kind of make software updates and rebooting a PITA, tho.
     

Share This Page

spam firewall

Advertisements