Can't find Plex server

Discussion in 'TiVo Help Center' started by Komet, Jul 18, 2015.

  1. Komet

    Komet New Member

    4
    0
    Nov 23, 2014

    Advertisements

    My Roamio OTA cannot see the Plex server.

    I have followed the troubleshooting suggestions on both TiVo's and Plex's websites (although detailed info seems lacking)...twice, without success. I have updated and rebooted the Win7 computer I am using for a server and updated the Plex software on the computer. I made sure TiVo hasn't sent out an update. I have logged out/logged in Plex, both on the website and on the Plex Media Server software, and rebooted the TiVo etc...

    Other devices can access the Plex server with no problem so I'm fairly sure the problem is between the TiVo and the Plex software.

    I would appreciate any suggestions as to a direction to pursue, I am stumped at the moment.
     
    Last edited: Jul 18, 2015
  2. a_gizmo

    a_gizmo New Member

    20
    3
    May 8, 2014
    Louisville KY
  3. Komet

    Komet New Member

    4
    0
    Nov 23, 2014
    I turned Windows Firewall off as a test and still no luck.

    In my previous frustration I'm afraid I left out an important fact. I had a working setup only a few days ago. Plex worked through the TiVo with no issues. The only thing to happen between then and now was Patch Tuesday. I understand that there were numerous security updates this time. I realize that even though two identical computers can act very differently I would think that if a patch did bugger my setup it would happen to someone else as well.
     

Share This Page

spam firewall

Advertisements