Can't Download program guide, Error C113

Discussion in 'TiVo Roamio DVRs' started by CodeButcher, Dec 4, 2020.

  1. CodeButcher

    CodeButcher Member

    36
    4
    Sep 14, 2018

    Advertisements

    There is a problem with the Tivo Service. (C113) is what I've been getting for the past few days.
    Is it me or the TIVO server?

    I tried opening the ports, to no avail.
    I tried using WiFi instead of Ethernet, even worse.
    Rebooted everything down the line. Nothing.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,289
    3,766
    Dec 7, 2012
    Ashland, PA...
    This is TiVo's servers as you surmised. Usually it's temporary. See: Service connection issue?
    I would be thinking my ISP has a problem.
     
  3. radtechy

    radtechy Member

    110
    6
    Aug 16, 2008
    Are you using the TiVo wireless adapters or wired directly to the router? I’m having it happen in my 2 that are wireless, my hard wired one is fine
     
  4. CodeButcher

    CodeButcher Member

    36
    4
    Sep 14, 2018
    I have an Ethernet cable connected, I've tried using wireless, but it gives me a different error, like Router not Available. I've rebooted the router multiple times, NetFlix and YouTube works fine. I'm suspecting it's a server issue, but I don't see anyone else complain about not being able to connect.
     

Share This Page

spam firewall

Advertisements