can't connect to internet

Discussion in 'TiVo Premiere DVRs' started by NCDesigner, Oct 10, 2011.

  1. NCDesigner

    NCDesigner New Member

    1
    0
    Oct 10, 2011
    I have a TIVO Premiere connected via my Apple Airport Extreme. Had trouble getting it set up when I bought it (Last December) but has been working fine once configured.

    This weekend, I bought a new computer and moved things around, unplugged the Airport Extreme. Now the TIVO says I am not connected to the internet, although my season passes are recording. I tried to perform the DVR diagnostics and it got hung up. Unplugged the TIVO and when I plugged it back in all "MY SHOWS" that had been recorded are gone. I can't get to the settings, account info etc. I have 2 MAC computers and 2 printers connected wireless through my Airport Extreme and no problems with them.

    Isn't like having a power outage? Why should my TIVO be disconnected from the internet. How can I change that if I can't get to the settings page? ARRGHHH! Any suggestions?
     
  2. rdlm

    rdlm Member

    59
    1
    Apr 6, 2003
    I don't recall the details of the Apple Airport Extreme, but does it have a light that shows whether a device is connected to the port?

    One simple thing to try: Make sure that your ethernet cable is snuggly connected on the back of the Tivo. Even if it looks snug, push it in a bit. :) If there is a light on the Airport, see if it goes on/off as you wobble.

    I had intermittent connectivity problems. I finally found that if I wobbled the cable, I could get the connection to work/fail. Thus, if someone moved my wifi bridge a bit, it moved the cable a bit, and connectivity would fail. I ended up trying several different ethernet cables until I found one who's connection was reliable, even with wobbling. I'm convinced it is a "tolerance" issue on the jack on the back of the Premier. Silliness... but at least easy to work around.
     

Share This Page