can't connect over lan

Discussion in 'TiVo Series 1 - UK' started by RobbyBoy, Mar 14, 2011.

  1. RobbyBoy

    RobbyBoy New Member

    99
    0
    Apr 21, 2003
    Scotland

    Advertisements

    hi

    New drive installed by hooch loads the cachcard drivers okay with no problems but can't connect to the tivo by any means.
    Connected to router and try 192.168.0.200 as the router is 192.168.0. port 23 error
    also tried direct to the pc but its still the same and also can't find it in the router connected and pc devices, also rebooted the tivo and still nothing

    Any help please ?

    Robert
     
  2. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    by default the cachecard drivers install using ip 192.168.1.200 so you will have to get to that address from your PC either by temporary changing the router to 192.168.1.1 and then running nic config to change Tivo IP to 192.168.0.* and then change router back
     
  3. spitfires

    spitfires wassock

    724
    0
    Dec 19, 2006
    South Coast, UK
    or if you can't change your router (some cheap ones have fixed addresses) then you will have to set your PC to a static ip such as 192.168.1.199 and connect *direct* to the TiVo with a cross-over network cable. You can then use telnet to change the TiVo ip address as Richard says. (Don't forget to reboot the TiVo for the change to become effective)


    .
     
  4. RobbyBoy

    RobbyBoy New Member

    99
    0
    Apr 21, 2003
    Scotland
    Thanks got it, connected them via my old router and changed the address then i will reconnect to the virgin router that is being used

    Thanks

    Robert
     

Share This Page

spam firewall

Advertisements