Can't complete guided setup (S308)

Discussion in 'TiVo Premiere DVRs' started by apw2607, Jun 2, 2015.

  1. Jun 2, 2015 #1 of 20
    apw2607

    apw2607 New Member

    101
    0
    Nov 16, 2012

    Advertisements

    Hi all.

    Having a issue with guided setup of a new Tivo Premiere. I get a error each time I try when it gets to the verifying step. I get the following error:

    Can't complete guided setup (S308)

    Any suggestions? Thanks.
     
    Last edited: Jun 4, 2015
  2. Jun 2, 2015 #2 of 20
    NorthAlabama

    NorthAlabama tabasco rules

    11,790
    3,265
    Apr 19, 2012
    sweet home, al
    from tivo.com:

    have you checked your network connection?
     
  3. Jun 2, 2015 #3 of 20
    apw2607

    apw2607 New Member

    101
    0
    Nov 16, 2012
    Thanks for the info. Yes the internet connection is all working just fine. I suspect the issue is that I haven't registered the box yet.
     
    Last edited: Jun 4, 2015
  4. herzzreh

    herzzreh New Member

    22
    0
    Sep 11, 2008
    I'm having the same issue... Network is fine. It's a lifetime unit, I was able to complete guided set-up right away, it worked fine for about three hours, then streaming services disappeared and it started giving me an error when trying to access anything (C-something error). I factory reset through the menu and now on guided set-up it gives me the S308 error on verifying.

    Support told me that it's because the device was just transferred to my account, but it doesn't make any sense...
     
  5. welkin

    welkin New Member

    3
    0
    Jan 20, 2016

    Advertisements

    I went through the initial setup and was unable to view apps or do search. I was getting a C501 error. I spent an hour on the phone with TiVo support. They had me factory reset the TiVo and now it fails verifying with an S308 error. I have tried 3 different networks.
     
  6. Lancep50

    Lancep50 New Member

    13
    3
    Jan 20, 2016
    Exact same problem. Still stuck on S308. Purchased Roamio OTA yesterday, setup was fine. This morning C501 error; this afternoon after factory reset S308 error.
     
  7. unitron

    unitron Well-Known Member

    16,595
    62
    Apr 28, 2006
    semi-coastal NC
    Give the TiVo a fixed IP address that lies outside the router's DHCP address pool, but where all the numbers but the last set are the same as the address your router uses on your LAN.

    F'rinstance, lots of routers come set to the default address of 192.168.1.1, and there's nothing wrong with leaving it at that.

    Everything else on that LAN is going to have to have an address of 192.168.1. "something between 2 and 254"

    If the router is set to some other address, it probably still ends in .1, so set other stuff on that LAN to the same address except for the .1 at the end, make it something between .2 and .254

    But first find out what numbers the router has set aside for DHCP addresses and don't use those, or change the DHCP pool to something more to your liking.

    Will giving the TiVo a fixed IP address solve your problem?

    It can't hurt, and it might help.
     
  8. Lancep50

    Lancep50 New Member

    13
    3
    Jan 20, 2016
    It took about 3 hours for TiVo to workout known problem with Amazon transfers of lifetime service to existing accounts to get me past the S308 issue and setup was completed as expected without a C501 error.

    Requested to be moved to front of que; not sure if that helped but didn't hurt. As an FYI, all the Ethernet vs. Wireless problem solving from TiVo CSRs turned out to be a waste of time.
     
  9. kvn

    kvn New Member

    6
    0
    Jan 22, 2016
    I am having the exact same issue. Was getting C501's then did reset, now stuck on S308. Tech support had me do a pause+57 to a green recovery screen. It was supposed to reinstall the SW. The tech said if that doesn't solve S308, then it is a DOA and request a replacement. What did the tech do? or what did you ask to fix the transfer issue from Amazon?

    Second rep had me try a pause-76543210 boot. This is supposed to address something with the software verification. The guided setup too longer, but still in the end I got S308 error.
     
    Last edited: Jan 23, 2016
  10. dustyww

    dustyww New Member

    3
    0
    Jan 23, 2016
    I am having the exact same issue! I have called three times today so far and have tried the Pause/57 with the green screen - no luck. The rep had me try unplugging router and then powering up Tivo, then turning Tivo off and router back on then powering Tivo back up - no luck. Told several reps that I have read online that this may be an Amazon account issue and not a hardware issue. Reps said they have not heard of this before. I would do an Amazon replacement but they are currently not being sold by Amazon and the only thing they would do is a refund. Argh... going to call Tivo again and see if I get a rep that might know more about this issue.
     
  11. HerronScott

    HerronScott Well-Known Member

    7,581
    1,113
    Jan 1, 2002
    Staunton, VA
  12. kvn

    kvn New Member

    6
    0
    Jan 22, 2016
    Third rep, to elevated support, said to keep trying for a day or two (esp since Amazon is out of stock). He said he confirmed with colleagues that were having the same issue on corporate issued tivos... I guess I'll just wait and see.
     
  13. dustyww

    dustyww New Member

    3
    0
    Jan 23, 2016
    Got off the phone with my sixth call/rep.
    The rep said he was aware of the Amazon issue and said that the only thing I could do was to return it to Amazon for an exchange (why would I want to do that if I would get another Amazon unit with the same account transfer issue - also, this is not possible since they are currently sold out) OR Tivo could send me a new unit (not refurb) to exchange with a $50 refundable deposit. I verified that there were no other associated fees and that the $50 would be refunded - also verified that this new unit will also be 'lifetime'.
     
  14. kvn

    kvn New Member

    6
    0
    Jan 22, 2016
    And just like that, about 24 hours from when I was getting C501 errors and started the system reset, I am able to get through Guided Setup verification. Shocking that they were resorting to claiming it was DOA when clearly there is a systematic error happening. Let's hope they actually pulled in an engineer and found out what S308 really means.
     
  15. dustyww

    dustyww New Member

    3
    0
    Jan 23, 2016
    Wow! Same here - just over 24 hours and it is working. So frustrating that I called Tivo support so many times and wasted half a day troubleshooting for no reason. I was getting ready to send it in to Tivo for an exchange.
    Glad it is up and running and seems fine - fingers crossed that no more issues arise.
     
  16. NorthAlabama

    NorthAlabama tabasco rules

    11,790
    3,265
    Apr 19, 2012
    sweet home, al
    tivo.com s308 troubleshooting tab explains what causes the s308 error, it means the tivo isn't activated on your account (unless network or system issues are preventing verification or activation):

     
  17. SparkyDude

    SparkyDude New Member

    13
    0
    Feb 21, 2014
    I had to deal with the S308 error when setting up a ‘Amazon purchased’ Roamio OTA

    After re running the setup, I got the S308 again and again . Tried some recommendations I read in the forum.
    It just wouldn’t ‘verify’
    What did it for me was to unplug the Roamio, Router, and modem.

    Plugged in the modem back in , waited for it to completely boot, plugged in the router, then plugged in the Roamio and the setup and verification went smooth.
    All up and running.
     
    Last edited: Jan 26, 2016
  18. sauerwald

    sauerwald New Member

    7
    2
    Oct 21, 2009
    Thanks Sparky
    I've already tried rebooting everything, and I tried going through the setup with both of the other TIVOs in the house unplugged - always end up back in the same S308 error after the verification phase. I've gone through google and other threads - and several of the threads mention the S308 error with Roamio OTAs - rebooting seems to help there. I'd love to get some understanding of what the S308 error means, which could help me to look in the right place for what is causing the issue.
     
  19. lovelandauthor

    lovelandauthor New Member

    2
    0
    Feb 17, 2018
    Sound like the same story I have: Roamio OTA purchased from Amazon with the lifetime subscription. It was working fine for two months, and suddenly I couldn't watch any recorded shows. I did a full reboot and get stuck at "Could not verify info" s308 error. So now I can't even use it to get to Netfilx or Amazon prime. Very unpleasant.
     
  20. lovelandauthor

    lovelandauthor New Member

    2
    0
    Feb 17, 2018
    Update: After getting the same error 5 times in a row, I gave up. A few hours later I tried again and it worked perfectly. I hadn't heard back from Tivo support and I didn't change any network settings. I have no idea what changed to resolve the problem, but my best guess is that something on the Tivo servers was blocking my unit from working. It works fine now, but not knowing what caused the problem or what resolved it leaves me frustrated.
     

Share This Page

spam firewall

Advertisements