Cannot transfer shows "Check Network Connection"

Discussion in 'TiVo Coffee House - TiVo Discussion' started by caseybea, Oct 7, 2017.

  1. caseybea

    caseybea Member

    34
    13
    Oct 14, 2010

    Advertisements

    Just got my new bolt. Setup complete. Even "sees" my premiere.
    Went online, transferred all my onepasses, no problem!

    Then went to transfer recordings... Big error in main screen section, "check network connection". NO recordings show up at all. BUT--- both tivos are listed, even showing the disk space percentage used........

    My tivo premiere is online. Wired. I even made it connect to the tivo service. all good.
    My tivo bolt is online. Wired.
    My dektop is online. wired.

    OK.... ANY ideas here? I'm ready to dump the premiere, but I *really* need to get my recordings transferred....
     
  2. sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    Can you start a transfer from the Bolt accessing the Premiere using the Bolt's UI?

    If you don't have a ton of shows, you can probably get everything transferred manually before TiVo fixes whatever is wrong with TiVo Online.
     
  3. krkaufman

    krkaufman TDL shepherd

    16,739
    3,187
    Nov 25, 2003
    Wired how, exactly? Can you list the brand/model of each of your Ethernet components (router, switches)?

    You might also try powering-down everything, including TiVo and all network gear, for a few minutes, just to do a full reset. Bring the network gear back online before the TiVos, obviously.
     
  4. caseybea

    caseybea Member

    34
    13
    Oct 14, 2010
    Update: Even though the premiere was online and working etc, I went with a gut feeling and just REBOOTED the frigging thing. All good now, recordings showed up and I'm transferring.

    No need to go into the details of my home network, I'm a seasoned IT professional, so I knew that was not the issue :) :)

    Had to go to the old standby. "Have you tried turning it off and on again?" --The IT Crowd (LOL)
     
  5. krkaufman

    krkaufman TDL shepherd

    16,739
    3,187
    Nov 25, 2003

    Advertisements

    Good to hear.

     
  6. idksmy

    idksmy Guest

    412
    153
    Jul 16, 2016
    You'd almost think the boxes were running Windows.:):p
     
    UCLABB likes this.
  7. tenthplanet

    tenthplanet Well-Known Member

    1,625
    486
    Mar 5, 2004
    Worse than that, Chrome OS.
     

Share This Page

spam firewall

Advertisements