Cannot Transfer Recordings to new Edge (horrible Tivo Tech Support)

Discussion in 'TiVo Help Center' started by riffjim4069, Feb 2, 2021.

  1. riffjim4069

    riffjim4069 Member

    31
    1
    Oct 8, 2007

    Advertisements

    First, I have been a happy Tivo Customer for more than 12-years...ordering, billing, and support were top-notch, best in the industry IMO, and rated an A+ is my grade book. Based on my latest experience...they have outsourced themselves to an F-. I have something like 6 DVRs and 3 Minis on my account and, as much as I love them, I am thinking of leaving Tivo if they can't even resolve a simple problem in a timely manner.

    In a nutshell, one of my Bolt+ DVRs was having telltale hard-drive issues. I was going to have it replaced at WeakKnees, but the cost for a 3TB HD seems really high so I thought I would call Tivo. They told me that I would replace it for a new Edge for $199 under the continual care program. I wasn't thrilled because the Edge had a 2TB and no eSATA, but I accepted the offer since I still have an active Roamio Pro, Bolt+ and three Minis in our home.
    • Mailed in my Bolt+ to the facility in Fort Worth TX (about 40 miles from my Dallas area address) using the prepaid mailer and it arrived at their warehouse 12-hours later.
    • Received an email that the replacement Edge was being processed and should arrive in 3-7 business days.
    • Replacement Edge ACTUALLY arrived almost six-weeks (6) later. OMG! WTF? I called dozens of times, was told it was in-route/being escalated/had already shipped and other such nonsense because nobody would provide me with a tracking number. In other words, I was being lied to every time I called...and online billing and ordering status was never updated. Ordering, billing and Customer Support (usually greeted by competent individuals who spoke perfect English) had been outsources to some 3rd World Country. Yes, I could literally hear chicken and farm animals in the background on more than one call.
    Edge finally arrived and, although it worked as advertised, I would not download or transfer context from my other DVRs. So I went to my Device Preference settings at Tivo.com to ensure the Download and Transfer blocks were checked...low and behold both setting are listed as N/A just like my three Tivo Minis (Premiere, Roamio Pro, Bolt+ DVRs all have these setting and download/transfer checks these blocks). So I have been trying to resolve this issue for almost 6-weeks to no avail:
    • Each time I call I am asked to go through time-wasting troubleshooting nonsense (really painful basic nonsense)
    • All DVRs and Minis are wired and on the same physical ethernet switch
    • I can see the other DVRs and stream shows from them...just cannot transfer
    Finally, just the other day Tivo tech support said these download/transfer check blocks (Device Preference) do not apply to the Edge, and that the Edge is "new" and engineering is working on a fix. So which one is it? The difficult to understand gentleman in Tivo tech support could not tell me. However, he said Tivo would have to replace the device. WTF???????? How is replacing it going to fix my problem not being able to transfer recording from my nearly 100% full Bolt+ and Roamio Pro...and this stuff has been going on now for 3-months.

    I said, "Okay, but you'll have to ship the unit and I'll return the old Edge only after I take receipt." The individual in Tech Support agreed, but I later receive an email asking me to send the old one back and, after it is received, they'll send out a replacement in 3-7 Business Days. I'm sorry, but the last DVR shipped across town took nearly six-weeks to get here.

    What has happened to Tivo Customer Support? I've asking to speak to somebody who can speak proper English at Tivo HQ, but each time I am told they can they can only transfer me to some supervisor in (Tivo China/Philippines/Indonesia/wherever) and nothing ever gets resolved.

    Who can I call at Tivo (i.e., REAL TECH SUPPORT) to get this simple issue resolved. Does anyone at Tivo monitor these threads and can help resolve my issue? I am so embarrassed for Tivo - A+ Customer Service has fallen to a F-.

    Sorry to rant but, to quote Flip Wilson, "Tivo made me do it." LOL!
     
  2. KevTech

    KevTech Active Member

    471
    239
    Apr 15, 2014
    Seattle
    Edge is TE4 so you have to use Tivo Online to do transfers.
    If you are already attempting to transfer this way just ignore my post.
     
  3. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015
    I use the TiVo app a lot when I'm in the wrong part of the house and need to change something on my Roameo Plus and OTA but I have never used TiVo online. In exploring it I could find no place that would facilitate transfers. Any pointers or link appreciated. TIA.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. kdmorse

    kdmorse Well-Known Member TCF Club

    8,349
    2,169
    Jan 29, 2001
    Germantown, MD
    upload_2021-2-3_12-34-22.png

    Start gently. Don't just hit "All" and pray, it's twitchy. Pick a show, make sure it works. Pick a few shows, make sure it works. Move up from there.
     
  5. KevTech

    KevTech Active Member

    471
    239
    Apr 15, 2014
    Seattle

    Advertisements

    What you want is on the manage section.
     
  6. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015
    Thanks for the tips. My problem was I was trying to do it by my phone and didn't realize that I could slide over and get Manage, but the transfer button would still not show up on my phone even horizontally. Otherwise all would be good and it's working perfectly off my PC.

    Sent from my Pixel 3 XL using Tapatalk
     
  7. myklbear

    myklbear Member

    55
    5
    Jan 11, 2015
    I would like to add after transferring 50 different programs how great this connection works. I have not had one failure even doing a dozen at a time. And the best thing is that once you set things up and the inbound programs all register in the receiving unit ToDo, the PC can shut down entirely (happened accidentally)and the transfer keeps happening as the receiver is already set to pull from the sending TiVo.

    Sent from my Pixel 3 XL using Tapatalk
     

Share This Page

spam firewall

Advertisements