Cannot get firmware update

Discussion in 'TiVo Series3 HDTV DVRs' started by Gerry5000, Oct 14, 2007.

  1. Gerry5000

    Gerry5000 New Member

    7
    0
    Oct 14, 2007
    I purchased A Tivo HD box last week. I could not get the box to update beyoond te installed software 8.1. My picture is fuzzy and I was told the updated software would solve the problem.

    I still cannot get an upgrade. The rep tells me to have patience and it will happen.

    Has anyone else had this problem.




    Thanks
     
  2. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Are you using HDMI or component?

    And what output mode are you using under Settings -> Video?
     
  3. Graymalkin

    Graymalkin Grumpy Poster

    56,552
    1,864
    Mar 20, 2001
    Northern...
    I've got one TiVo HD with 9.1 and a second with 8.1, and the picture on both is pretty much the same -- quite good. So it may not be the 8.1 software.
     
  4. SCSIRAID

    SCSIRAID Active Member

    2,335
    1
    Feb 2, 2003
    Vero Beach, FL
    Sign your box up on the priority page....

    http://research.tivo.com/91priority/index.htm

    However... a fuzzy picture is not likely due to firmware. I assume the channel you are seeing fuzz on is analog?

    Have you activated your service? Not sure if you will receive updates if service isnt active. Anybody know for sure?
     
  5. Gerry5000

    Gerry5000 New Member

    7
    0
    Oct 14, 2007
    Thanks for responding. I have tried HDMI, and component with no difference. The video is set for 1080i fixed. I did not change that.

    I do not have cable cards in yet, they come tomorrow; if it's not the software, maybe the cards will help as I am receiving only analog at this point.

    I am going to try signing up at the priority page. I was not aware of that until your post.

    Thanks again!
     
  6. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    sounds like you have an issue with the cables, try a different set
     
  7. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    The Tivo encodes analog channels into digital using the option you've set under Video -> Settings -> Recording quality. Conversion of analog signals into digital involves quality loss, although the degree of quality loss will depend on your quality setting.

    Digital channels are recorded as-is without degradation of any kind. The quality settings do not affect digital channels, only analog channels.

    You should see significantly better picture quality -- and noticeably faster channel changing times -- with digital channels. Depending on your cable company, higher-quality digital versions of all your channels may replace the analog versions in your guide after a CableCard is installed.
     
  8. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest

    You will, it was 8 days before I finally came home to the "pending restart" screen..

    Wish I hadn't allowed the restart now...
     
  9. Graymalkin

    Graymalkin Grumpy Poster

    56,552
    1,864
    Mar 20, 2001
    Northern...
    I've been waiting 2 weeks and I haven't gotten the "pending restart" on my second unit.

    The first one got it within 48 hours, and has been working just fine. Perhaps I'm the only person on Earth to have gotten 9.1 without experiencing any problems.
     
  10. Gerry5000

    Gerry5000 New Member

    7
    0
    Oct 14, 2007
    Thanks for all the feedback it helped. I got cable card today and the picture quality has improved substantially. Have not gotten firmware update yet, and based on some of the responses it may be better without it.

    One thing of interest: when the cable card was installed initially I could not get any digital channels. I got a message to disconnected the HDMI cord and replace it with component connections. I did so and the channels were there. Don't understand that but the picture is much better than it had been.
    Thanks again
     

Share This Page