Cannot connect

Discussion in 'TiVo Help Center' started by lori2882, May 23, 2011.

  1. lori2882

    lori2882 New Member

    2
    0
    May 23, 2011
    Tivo Series 2 was working fine up until today when I tried to hook up a Digital Converter Box in order to get channels that are switching to digital. Followed Tivo's website instructions which had me do a guided setup in order to get new channels. Now I am stuck in the guided setup! I get to the "Preparing" step on the initial phone call and it says "Preparing for setup" then switches to "dialing..." but everytime it fails there, with either a P07 (could not connect) or P08 (service not answering) error. I have listened in on the call when the tivo says dialing and you hear a dialtone, then it gets a little faint and you hear a number dialing, but then a few seconds later it picks up saying "if you'd like to make a call please hang up and dial again" (almost like it didn't hear the numbers dialing & like it was off the hook too long so the operator picks up with that message). Have searched high and low on the internet for help and have tried several different suggestions - unplugging everything for a brief time and starting over; trying different phone jack; leaving phone jack out of wall & putting in just as it says "dialing"; turning on a phone on the same like just before it says "dialing"; multiple variations within the "custom" setup options (adding in a local dial-in # in the dial prefix; "yes" to call waiting-w/ a call waiting prexix & w/out one; "no" to call waiting [we do have call waiting]; & every combination of "yes" & "no" to the line availablity detection & dial tone detection [we do have voicemail]). I have been working on this for hours & will be calling Tivo when they open, but just thought I'd throw this out & see if anyone knows anything about this or how to fix it. And actually, while I was typing this, one time (and only ONE time) I noticed it said "dialing" for a lot longer time so I picked up the phone and heard the modem (I think?) talking (is this the "handshake" I keep reading about?) and on the Tivo screen it actually made it to the "Connecting" step, but then while there it failed again with the P07 error! Tried it again with same settings and...NOTHING! Any suggestions?
     
  2. ggieseke

    ggieseke Well-Known Member

    5,689
    702
    May 30, 2008
  3. lori2882

    lori2882 New Member

    2
    0
    May 23, 2011
    I tried most of the numbers offered for my city before giving in and going to bed. I will try the few others this morning (when baby gives m.e a moment to work on it!).
     

Share This Page