Cannot access account status since 14.9.2.2

Discussion in 'TiVo Premiere DVRs' started by mliberty, Dec 19, 2011.

  1. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    I am connected to the internet using a wired connection, and have reset the TiVo and router, etc with no success. The ports are all open as well... but I haven't been able to connect to the TiVo service since the latest update (12/14). When I force a connection, it always fails on Getting Account Status.

    Tech support is having me reboot my TiVo a number of different ways (while router/etc reboot, clear shows & todo list, cold boot...), with no luck so far (well, I will try the cold boot tonight). The fact that it hasn't worked since the upgrade has me thinking that is quite the coincidence, but all of the things I have tried seem to be relating to checking my network. Again.

    Has anyone else experienced this problem? Or have ideas? I'm open to everything.
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,688
    920
    Apr 6, 2000
    SF Bay Area
    What error messages are you getting? Is it error Nxx?

    You could try setting in your network Settings with gateway and DNS to your router IP (usually 192.168.1.1).
     
  3. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    I was getting N15. After talking with TiVo tech, they let me know that it has now become a known issue (as of today) from the latest update.

    The bummer at the moment is there is no ETA for a patch. I'll follow up with them in a few days to see if there are any updates.
     
  4. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    Have you heard anything since you posted this? We have had the same issues since the update and have been through the same series of re-boots with the techs. Today's tech told us we are the only ones experiencing this, knows nothing about an impending patch, and suggested we replace our wireless adapter. Our network is working for all other devices.
     
  5. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    So far no update. I've been following up with different techs to confirm that it is a known issue, which I've been told on 3 separate occasions that "yes, it is". Unfortunately still no updates on when a fix might happen.

    I'm giving them until next week until I start demanding things. I've been fairly patient with the problem, I know problems happen, but it's been nearly 3 weeks since my TiVo has worked and I can only handle the "wait and see" response for so long.

    If you hear anything else, please let me know.
     
  6. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    Nothing yet. We've jumped through every hoop the techs have given us since 12/16/11. We even took Tivo for a ride to my office to try the connection there. No change and same error.
     
  7. Jan 5, 2012 #7 of 36
    mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    I asked for another box (I'm still within my warranty). They're shipping me a replacement today -- I'll let you know if that fixes the issue.
     
  8. Jan 7, 2012 #8 of 36
    Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    We ask for a new box too and received it yesterday. It solved the problem.
     
  9. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    The new box work for 2 days and then we starting getting n15 again. I spoke too soon.
     
  10. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    I got mine today and the problem seems to be solved, for now. I just noticed that my box has software version 14.5, not the new 14.9... I wonder if I can somehow avoid the update before it possibly kills it again.
     
  11. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    If you get an update, it will probably be 20.2, not 14.9.
     
  12. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    Ah, didn't realize there was another update. When was this released?

    Ontic, what version is your box at now?

    *Edit* And if I would read, I would notice all of the new threads on the new software. Moving on...
     
  13. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    Tivo sent me out a new box with the old software on it. I believe it is the 14.5 version.
     
  14. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    Well, I came home from work today and my new tivo is getting the same N15 error. I looked at the software version, and it looks like it did update to 14.9.2.2 during the day. This is ridiculous.
     
  15. kelleigh

    kelleigh New Member

    12
    0
    Jan 12, 2012
    mliberty and ontic - did you ever get it fixed? I am having the exact same issue
     
  16. mliberty

    mliberty New Member

    12
    0
    Dec 16, 2011
    No, not yet. I emailed Margret from TiVo to see if I can get early access to 20.2. Hopefully that fixes it, but I'm not sure how it will upgrade it I can't connect to the service.

    I'll let you guys know if that helps.
     
  17. kelleigh

    kelleigh New Member

    12
    0
    Jan 12, 2012
    We are trying the same thing with mine (getting the v20 software). Apparently tivo can see my tivo box trying to get information...so it does "talk to the outside world" but doesn't fully connect...hopefully this means it can get the software...otherwise it may mean another box exchange...
     
  18. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    Nope, I spent over 2 hours on the phone with them this week going through almost every part of my home network. They continue to say that I am the only person in the nation that is experiencing this issue and it must be something with my home network. They finally said that they would have "engineering" look at the issue and I should call back in 5 business days, which would be next Wednesday.
     
  19. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    Have they told you to update the firmware in your router? Strange problems can sometimes be fixed by doing that. What kind of router is it? And what actually connects you to the Internet (like a DSL or cable modem)? Can you try a different router and/or modem?
     
  20. Ontic

    Ontic New Member

    9
    0
    Dec 26, 2011
    Yes to both. This is what I try first and I have even taken my tivo box to a different house with a different router, modem and internet service provider. It made no difference.
     

Share This Page