Can’t stream to iOS devices or play downloaded content locally

Discussion in 'TiVo Help Center' started by ahwman, Jul 29, 2019.

  1. ahwman

    ahwman Member

    285
    6
    Jan 24, 2013

    Advertisements

    Today, I tried streaming content within my home network from my Roamio Pro to my iPhone and iPad both of which failed with an error “Problem Streaming”. I did all the usual things, power cycling my TiVo host, network switch, iOS devices, etc. to no avail. I even uninstalled/reinstalled the iOS app and the issue continues. I then tried downloading a recorded show to my iPad successfully, however it failed to play back and produced the same error. Is this simply a bug in the TiVo iOS app?

    Thanks...
     
  2. MeAbFab

    MeAbFab New Member

    3
    0
    Jul 29, 2019
    I'm also having the same issue. I've tried all of the regular fixes and can't seem to find a solution. Wondering if this might be an issue linked to my TiVo account? This is my third replacement Vox in four months, as all of the prior devices failed.
     
  3. ahwman

    ahwman Member

    285
    6
    Jan 24, 2013
    I’m thinking thIs is an issue with the TiVo app itself as I can’t stream or even play downloaded content...
     
  4. photosurrealism

    photosurrealism New Member

    8
    0
    Aug 31, 2010
    Can you download content from your TiVo with a web browser? None of my (three) TiVos will let me download any more as of a couple of days ago. I rebooted one last night to see if it helped and it didn't. Came here to see if others had had that problem lately (and maybe you do).
     
  5. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,210
    Jul 28, 2005

    Advertisements

    It worked for me just now, when I tried the method under #4 of the following. Accessing your TIVO in One Step Note: I cancelled the download once I saw that it was occurring. Also, I used the username in the instructions rather than that at the browser site, which was different and not working for me.
     
  6. Aug 6, 2019 #6 of 13
    MeAbFab

    MeAbFab New Member

    3
    0
    Jul 29, 2019
    Update: my TiVo online via the web browser seems to be working. The app is still DOA for in-home streaming, and watching downloads on both my iPad and iPhone.

    I reached out to TiVo Support last week to troubleshoot, and we went through all the usual steps: reboot the TiVo, sign in and out of the app, delete and reinstall the app, do guided setup again, etc.

    After about 45 minutes and no success, the support rep decided to check if there was anything in their system regarding issues with the app... lo and behold I wasn't the first person to contact support and this is apparently a known issue with the TiVo app. Essentially, I got a "we're working on it" and that was that. No trouble ticket, or support follow up, just a promise they'd note that I was also being affected.

    So that's where things stand. The latest iteration of the iOS app appears to be broken for streaming and playing downloads from some TiVo units, with no timeframe for resolution.
     
  7. Aug 9, 2019 #7 of 13
    Joan Ludwig

    Joan Ludwig New Member

    3
    0
    Aug 9, 2019
    I’ve been waiting a month hit their reply on this issue. Very frustrating!!
     
  8. Aug 9, 2019 #8 of 13
    Joan Ludwig

    Joan Ludwig New Member

    3
    0
    Aug 9, 2019
    Should read for their reply!!!!
     
  9. GaryREM

    GaryREM New Member

    13
    2
    Aug 9, 2019
    I had my Bolt replaced recently and cannot stream to iOS devices. My Mini works with the Bolt and I can use TiVo online but get 'Problem Streaming" errors on iOS.

    Problem was 'escalated' and waiting for feedback.
     
  10. NWBob

    NWBob New Member

    2
    0
    Sep 24, 2019
    My Bolt was replaced and streaming to Android or IOS no longer works. Can download a show to device with no errors and show will still not work. Have spoken with Tivo support 5 times now with no success. For 3 years this has worked fine with original Bolt but has not with 2 replacement Bolts. Even downgraded to the older Tivo interface and the same problem. The in-home web interface does work but does me no good while traveling.

    Twice now they've told me my issue has been sent to engineering but so far no reply.
     
  11. GaryREM

    GaryREM New Member

    13
    2
    Aug 9, 2019
    I activated a Roamio I had sitting around to see if the problem might have been related to some infrastructure changes I made.

    The results were:
    Roamio Stream to Roamio source worked fine on iPad and iPhone
    Roamio Stream to Bolt source worked fine
    Bolt Stream to Roamio source worked fine
    Bolt Stream to Bolt Source FAILED

    This true for replacement Bolt they sent after Bolt that had been streaming failed AND on a second Bolt they sent to try and fix the problem.

    I find it incredible that they don't have logs and diagnostic information to solve this.

    I am waiting for some feedback after being"escalated".
     
  12. NWBob

    NWBob New Member

    2
    0
    Sep 24, 2019
    Update – 10/15/19

    After my original Bolt failed I’ve had a total of 4 Bolts sent to me by Tivo, each taking about a week to receive. One worked for about a week, one two weeks, one doa and the last one appears to be working for a whole day so far. Of the units that did work for the week or so none of them would stream to android or ios. This last unit though does stream. I got the impression that the first units replaced were used units that were not reconditioned. The last unit mentioned that it was reconditioned and had the clear plastic protector on the top of the unit, the others did not.

    Still no contact from engineering or any follow-up at all.

    Tivo really needs to get their act together as they are losing business daily. I’d say weekly I’m asked what I recommend for cutting the cord and you can guess who I don’t recommend.
     
  13. sirfracas

    sirfracas Member

    30
    5
    Apr 5, 2006
    Hey, this boat is getting crowded.

    Same issues here, Bolt+ will not stream to any of my IOS devices, though the Roamio will stream successfully.

    I've rolled back out of Hydra.

    Finally, this is Bolt+ #5 I've had since purchasing the original in April of 2017. (Flashing lights of doom, 2x would not power on, would not tune any channels). For this one I've got it resting on a 120mm fan with the cable card door removed since that seems to be a consensus Good Thing to do.
     

Share This Page

spam firewall

Advertisements