Can’t rewind live TV

Discussion in 'TiVo Roamio DVRs' started by SilentTuba, Dec 17, 2020.

  1. SilentTuba

    SilentTuba New Member

    15
    2
    Dec 17, 2020

    Advertisements

    Hi all,

    I have a 6 tuner Roamio Pro running the latest firmware. Recently, we’ve been encountering a problem where the TiVo won’t rewind. If I try, it just locks up, and you have to press live TV or change the channel to continue watching anything. It doesn’t happen all the time, but it is happening more and more frequently. The only way to solve it is to reboot the box.

    Anyone run into this before, and have any idea what’s going on? I’m also having the issue where my recordings won’t play back, and I have to restart the box for them to work (related to the preroll ads, I believe). Between the two problems, I am eyeing a new Edge, but if there’s a way to solve the problem and avoid spending the $$$, that would be great.

    Thanks in advance!
     
  2. brobin

    brobin Active Member

    167
    53
    Feb 14, 2014
    Call and ask for pre-rolls to be turned off due to those issues. It may take a few days but may solve it for you. Or roll back to TE3.
     
  3. SilentTuba

    SilentTuba New Member

    15
    2
    Dec 17, 2020
    I had the prerolls turned off, so far so good! Hoping that takes care of it, but if not, I’ll pull the trigger on the Edge. Just gotta decide within the next week or so.
     
  4. slowbiscuit

    slowbiscuit FUBAR

    4,639
    599
    Sep 19, 2006
    In the ATL
    It's not the Roamio it's TE4. TE3 does not have this issue on Roamios.
     

Share This Page

spam firewall

Advertisements