Cablevision SDV Tuning Adaptor - Problems?

Discussion in 'TiVo Series3 HDTV DVRs' started by ThomC, May 5, 2009.

Have you had problems with your Cablevision SDV Tuning Adaptor?

  1. Have had no problems

    9 vote(s)
    16.7%
  2. Had problems initially. Working fine now.

    5 vote(s)
    9.3%
  3. Have had or are having some problems.

    11 vote(s)
    20.4%
  4. Having many problems. Still trying though.

    14 vote(s)
    25.9%
  5. Had many problems. Swapped for new and alll is well.

    1 vote(s)
    1.9%
  6. Had many problems. Swapped for new but still have problems.

    9 vote(s)
    16.7%
  7. Had problems but have given up.

    5 vote(s)
    9.3%
  1. May 5, 2009 #1 of 55
    ThomC

    ThomC New Member

    62
    0
    Nov 4, 2003

    Advertisements

    Having had many issues with my S3's since getting the SDV tuning adaptor,
    I'm curious what other users' experiences are.
    Please elaborate any issues.

    I have 2 S3's with tuning adaptors.
    One has worked fine 100% of the time.

    The other has had constant problems including the dread green screen of doom.
    I've tried everything but getting a new SDV box.
    Will try to trade in the problematic one when I get a chance.
     
  2. May 5, 2009 #2 of 55
    NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
    MRV - My S2s will no longer see the TiVoHD since the TA was installed.
    Pixelation more prevalent than before.
     
  3. May 5, 2009 #3 of 55
    blacknoi

    blacknoi Active Member

    464
    55
    Jan 23, 2006
    Both of my Tivos (S3 and HD) about 40% of the time cannot tune the channel of my choice thats SDV.

    I'll get

    "channel temporarily unavailable"
    black screen
    NO SIGNAL

    When it does work often I'll get random periods of pixelization then its clear again for several minutes.

    Also had them "freeze" and I had to recycle the power.

    Finally, the passthrough on the tuning adapter cuts the signal from 90 down to 69 ...from 63 to 42. SO I had to buy a splitter to run one run to the TA, and one straight to the tivo. Then USB to TA.

    Oh and they will randomly reboot themselves..... and therefore I get kicked out of my live show, or my recorded program, only to be thrown into the "a tuning adapter has been attached" screen. And if i'm watching a show, it forgets where in the show I was, and starts me from the beginning.
     
  4. May 6, 2009 #4 of 55
    ycrazyy

    ycrazyy Big Perm

    478
    0
    Dec 2, 2001
    New York, NY
    I guess I have been fortunate. I have only installed the TA on one of my TiVoHD's so far (haven't had the time to do the other). But the whole process was quick and painless. I had read about the signal degradation before hand and bought splitters and cables so as to avoid the issue altogether. Setting up was a snap and the CSR's at CV actually knew what I was talking about right off the bat and he me up and running in under 5 minutes. Keeping my fingers crossed that TA #2 works like the first one...
     
  5. May 6, 2009 #5 of 55
    dbenrosen

    dbenrosen New Member

    462
    0
    Sep 20, 2003
    New Jersey

    Advertisements

    I kept having the adapter reboot and the signal degradation was terrible. Gave up and switched to FiOS.
     
  6. May 6, 2009 #6 of 55
    tomers

    tomers New Member

    8
    0
    Aug 14, 2006
    I have had mine for 2 days now and it is working very well. Setup was painless. But it has only been 2 days.
     
  7. May 6, 2009 #7 of 55
    urwathrtz

    urwathrtz Death Metal Dad

    577
    0
    Jan 18, 2008
    Upstate, NY
    Mine pooped the bed. I'll exchange it when I get the chance.
     
  8. May 6, 2009 #8 of 55
    KJW

    KJW Member

    217
    1
    Sep 27, 2003
    Mine kept re-booting during primetime, causing the TIVO to restart, so I disconnected it. I'll try again after the season finale of Lost. Hopefully, by then the units will have the latest firmware, which is supposed to help with the re-booting.

    also, my S2 upstairs can't see the "Now Playing" list on my S3.
     
  9. May 7, 2009 #9 of 55
    NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
    I'm also getting the 'ramdom reboot' problem now.
    Rebooted last night during LOST.
    I may have to ditch this thing altogether until someone (Cable Co/TiVo) addresses.

    Random re-boots, Pixelation, No MRV, no bueno.
     
  10. KJW

    KJW Member

    217
    1
    Sep 27, 2003
    I have firmware .70X. cisco has, apparently, released a .801 version that is supposed to solve this problem. It would not be so bad if the adapter rebooting didn't cause the tivo to shut down and restart. I have a separate cable line going into the tivo, so there is no excuse for an interuption in service when not viewing SDV channels.
     
  11. NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
    I'm going to split the cable tonight, great idea.
     
  12. ThomC

    ThomC New Member

    62
    0
    Nov 4, 2003
    Even if you split the cable pre-TA, the Tivo gets interupted when the TA is recognized again.
    (Stopping any recordings in progress, erasing the buffers and putting both tuners onto the same station.)
    As far as I'm concerned, Cablevision has sent out a defective product that interferes with the otherwise good product it was supposed to interface with.
     
  13. KJW

    KJW Member

    217
    1
    Sep 27, 2003
    Good and important point, thanks ThomC.

    Once I split the cable I disconnet the USB. this way the Tivo is not interrupted if the adapter restarts. I just plug in the USB when I want to watch SDV and unplug it when I don't. Its a pain, but a small one until they fix the firmware.
     
  14. NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
    Any hope of someone from TiVo stepping in on our behalf?

    Update: Missed Dollhouse and Prison Break because of another re-boot when no one was home.
    Thats it for SDV and the TA until there's a fix.
     
  15. ycrazyy

    ycrazyy Big Perm

    478
    0
    Dec 2, 2001
    New York, NY
    I guess I voted too early. Things were going smoothly until yesterday. Then one of my TA's rebooted when I tried to view an SDV channel. Thought it was a one time thing... then later on I was using my other TiVoHD and tried tuning to another SDV channel and that one rebooted. Now one of them has been rebooting a couple of times. May try to exchange this one at the store to see what happens but definitely does not make me happy... especially when it rebooted twice while I was watching a show so it lost my place both times.
     
  16. yfor11

    yfor11 New Member

    2
    0
    Jun 16, 2009
    How do you split the cable signal and get both signals into a TiVo S3?
     
  17. ferjy Fangle

    ferjy Fangle Ferjy Fangle

    49
    0
    Nov 26, 2007
    Long Island, NY
  18. ferjy Fangle

    ferjy Fangle Ferjy Fangle

    49
    0
    Nov 26, 2007
    Long Island, NY
    Can people tell me what type of Cable Boxes their Cable provider uses (what standard for two-way communication their Cable Provider uses). Cablevision of Woodbury Long Island, NY uses a Scientific Atlanta Explorer SA4250HD. I want to try and determine if there are different Firmware Versions for the Cisco TA for different Cable Systems. I was told this by a Cable Rep, but I have my doubts. I find it hard to believe that a Scientific Atlanta / Cisco system would need different firmware in their TAs.:confused:
     
  19. NJ_HB

    NJ_HB TiVo/MCE/PSP

    730
    0
    Mar 21, 2007
    Piscataway,...
    Same as you SA4250HD here in NJ.
    TA still not working, will try another swap tonight.
     
  20. blacknoi

    blacknoi Active Member

    464
    55
    Jan 23, 2006
    Just to update my own post, I haven't bothered to look at the firmware revs but these days both of my TAs work probably about 85% of the time. I still get black screens and have to tune one channel up, then back down to correct it. Most of the time that fixes it.

    They don't reboot and I very rarely see Channel Temporarily Unavailable. I guess they alotted more slots for SDV and now theres enough wiggle room to display all the channels I want to view at a given moment.
     

Share This Page

spam firewall

Advertisements