Cablevision/Optimum HBO/Showtime Problems

Discussion in 'TiVo Help Center' started by tomdom25, May 22, 2020.

  1. tomdom25

    tomdom25 New Member

    15
    2
    Aug 15, 2009
    I have 3 Tivo's; 2 Roamio's and a Mini Vox.
    The Roamio's have cable cards.
    I have Cablevision of Hauppauge on Long Island NY.
    For quite a while now I have been getting anomalies on all the HBO and Showtime channels when recording, mostly at night.
    It doesn’t matter which Tivo I record on. I get the same problem if I record the same thing on both Tivo’s at the same time in the same places on the recording.
    The recording's loose picture content at the most inopportune time, losing picture and sound for a second or two. To put it more distinctly it’s like when a bad connection is made with a cable and if you wiggle it, it goes back to normal. Let me state emphatically that all my connections are just fine and the Tivo’s show me 95% to 100% signal.
    This happens mostly on nighttime recordings.
    I might add that I record HBO and Showtime on the east coast feeds. Lately I’ve found that if I record HBO on the west coast feeds, the picture is fine. I’ve tried the same fix for Showtime, but it doesn’t matter if it’s east coast or west coast, it screws up.
    I haven’t called Cablevision yet because I don’t want to get frustrated talking to someone in the Far East in front of a computer that hasn’t any idea what I’m talking about.
    My question is, has anyone else experienced this?
    Today I read a post about too high a signal might be causing this.
    Could this really be the problem? If so, what do I use to attenuate it?
    How do I knock down the signal, which I might add, can cause other problems?
    Thanks.












     

Share This Page