CableCards - why are they so difficult to get paired?

Discussion in 'TiVo Series3 HDTV DVRs' started by rbenotti, Aug 17, 2011.

  1. rbenotti

    rbenotti Member

    172
    0
    Oct 22, 2003
    So I got my FiOS CableCard (M type) and the Tivo sees it fine. FiOS sees the card, but it won't pair correctly. Then I start getting basic cable channels (4,5,7,25, etc) but no digital stations (Science Channel, History, NESN).

    I have a call open with them to figure out the issue.

    Why are these cards so hard for them to configure???

    Next I need to figure out why my wireless bridge isn't working (handing out DHCP - it is configured correctly to pass static addresses) - but that has been removed from the picture for now.
     
  2. m3000

    m3000 New Member

    10
    0
    Aug 11, 2011
    Because most cable company techs are complete idiots and don't know how to enter numbers in a screen correctly.

    In getting my Tivo set up, I had 11 different techs who had no idea what a Tuning Adapter was, even though they'd been offering them for 3 years.
     
  3. cwerdna

    cwerdna Proud Tivolutionary

    14,108
    730
    Feb 22, 2001
    SF Bay Area, CA
    I had no trouble getting my M card from Comcast paired over the phone.

    As for FiOS, I had it and at the time I was under VZ (in the Seattle area), they weren't paired. Then, a month before the transition to Frontier is when they turned on CP which essentially caused an outage on all encrypted channels. After hours on the phone w/them and going thru a process (we later realized it was to pair the card), it worked again.
     
  4. J.R.

    J.R. New Member

    5
    0
    Jun 7, 2009
    I installed a FIOS cable card to a TiVo Premiere recently, the experience could not be any easier. Ordered the cable card online, package arrive via UPS, activated cable card online without talking to any FIOS Tech. Previous install by Verizon Tech with 5 cable cards was also trouble free. However, my first cable card with Comcast years ago was a total nightmare.
     
  5. takeshi

    takeshi Member

    197
    0
    Jul 22, 2010
    ^ This. It's not a problem inherent to the cablecards. I'd be careful using the "idiot" label. Most are just ignorant which is entirely different.
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,682
    1,860
    Jul 6, 2002
    boston'ish
    So far I have had a total of 3 CableCARD experiences, all flawless.
    Comcast came for my S3, installed the 2 CableCARDS, paired them properly, and I never had any issues.
    Comcast came out 2 years later, installed a CableCARD in my TivoHD, paired it properly, and I never had any issues.
    Switched to FiOS, Verizon came out, put in new CableCARDs, provisioned them properly and efficiently (since Verizon does not pair them) and they have worked without issues.

    Clearly IMNSHO CableCARDS are not difficult for decent techs.
     
  7. Stuxnet

    Stuxnet Alien Infidel

    356
    0
    Feb 8, 2011
    It boils down to "dis-organzied labor" which fears job loss when users can perform their own installs. Add to that the fact that "dis-organzied labor" is synonymous with "incompetence", making even cable installs a dicey proposition until the white knight tech arrives... :D :D :D
     
  8. rbenotti

    rbenotti Member

    172
    0
    Oct 22, 2003
    Well said all. In the end they got it squared away I think. What is the correct statuses I should be looking for?
     
  9. Riverdome

    Riverdome Member

    200
    3
    May 12, 2005
    Add me to the camp that has never had CC issues. Orig install when the S3 first came out required a truck roll. I tried to tell cable co I could do it myself but they insisted on the truck and the $100 installation fee. :eek:

    Twice since then I have made changes to my Tivo that require repairing, each took a ~5min phone call. Unless you have faulty hardware (possible) the technology works. Any issues are usually of the I-D-10-T variety.
     
  10. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    1,558
    649
    Jan 19, 2008
    Silicon Valley
    Go into CableCard setup. In the gobbledygook that is the Conditional Access screen, you should see "Con = yes" near the end of the first section. If "Con = no", call your service provider again.

    Due to new FCC requirements that providers support self-installs, Verizon and others are setting up CableCard hotlines. The people who answer those numbers are reportedly at least a bit better trained. See the Cable Provider Cablecard Hotline thread: http://www.tivocommunity.com/tivo-vb/showthread.php?t=474258
     
  11. Eccles

    Eccles Mostly harmless

    350
    0
    Dec 27, 2001
    Austin, TX
    Good info - thanks! Last time, I was faced with a six-day wait because TW Austin insisted on a truck roll to re-pair my card after a Clear and Delete All.
     
  12. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    1,558
    649
    Jan 19, 2008
    Silicon Valley
    Hope you got a credit for that truck roll. They always blame TiVo and/or the CableCard, but that's never true. I called into Comcast after receiving the bill and got all such charges removed every time. Good luck with TW.
     
  13. bobster954

    bobster954 Member

    99
    2
    Aug 15, 2011
    my card had an issue with the premium channels and encores..and maybe some more.
    After two days of calling and begging for better support, called tivo, they called comcast, the guy simply deleted the card out of my account and then added it back in by hand, resent the signal, and all the channels appeared.

    til then it was a nightmare.

    in every case I hear, the tech that comes out to see you ends up calling tivo anyway, you should do that too.
     
  14. lrhorer

    lrhorer Active Member

    6,933
    10
    Aug 31, 2003
    San...
    Unfortunately, he is probably closer to the mark. I'm not sure the qualifier "most" is quite appropriate, but I used to work as an engineer for a CATV company, and I can tell you from experience that many are, in fact, idiots. A fair number of others are willfully ignorant, which is even worse. An unpleasant percentage of the techs, however, were not in possession of faculties without which they should never even applied for a position as a technician in the first place.
     
  15. lrhorer

    lrhorer Active Member

    6,933
    10
    Aug 31, 2003
    San...
    Boy, were you lucky. My first CableCard install was not for a TiVo. It was for a Mitsubishi DLP TV, back in 2005, a year before the introduction of the S3 TiVo. It was extremly painful, and took 3 days for phase 1. At the end of that time, I did have all my chanels, but the guide download was not working. They of course blamed the TV, which was crap.

    I can only imagine what the experience would have been like for someone who was not a former CATV engineer. A year later, my first S3 install was considerably better, but still not what it should have been. It took two days to get the second CableCard working. Nine months later, my second S3 was considerably better. Six months after that, my THD install wasn't too bad.
     
  16. danjw1

    danjw1 Member

    293
    0
    Sep 13, 2005
    My first CableCard install was not long after the Tivo HD was released, and it went pretty smoothly. The guy didn't believe me at first that the M-Card would work with both tuners, but since he only had one card with him, he gave it a try. "That wasn't what I was trained" was a common refrain, but it worked and he left and it worked for quite a while until the card went bad on me.
     
  17. tiassa

    tiassa Me --Avatar

    1,382
    0
    Jul 2, 2008
    I had the opposite problem, the tech that made the first attempt to install the CC's in our THD refused to believe that he was installing an S Card, (despite the fact that the Tivo CC Status page said "Slot 1: S-Card installed", so we needed a 2nd visit to install an M Card.

    The install for our 2nd Tivo went much better, the tech wasin and out in probably less than 20 minutes, he also knew what he was doing.
     
  18. danjw1

    danjw1 Member

    293
    0
    Sep 13, 2005
    I specifically asked that they bring an M-Card when I called to setup the appointment. The CSR I talked too, said she made a note of it. She actually seemed to know what she was doing. :)
     
  19. MeStinkBAD

    MeStinkBAD Member

    119
    0
    Jul 16, 2003
    Tucson, Az
    It was probably the TV. I have 2005 Toshiba it required a firmware update for the cable card. Did you attempt to call Mitsubishi and ask?

    These days my cable co. usually hires a 3rd party contractor for dealing with cablecards, tuning adapters, etc.
     
  20. scooterboy

    scooterboy Coney Island Small

    32,067
    1,651
    Mar 27, 2001
    East...
    It's not always the cable techs. My first TivoHD was a refurb and after extensive troubleshooting, it was definitely the Tivo unit that was defective. Tivo sent me a replacement refurb, and that one was bad too.

    Luckily Tivo CS felt pity for me and sent me a brand new unit. Same M-card paired successfully on the very first attempt.

    No more refurb tivos for me.
     

Share This Page